+ Responder ao Tópico



  1. #1
    salsicha
    Prezados amigos.... não consigo configurar o NAT na minha maquina. Estou Utilizando o FreeBSD 4.9 minha ultima pesquisa foi baseada no link: http://freebsd.ag.com.br/sessao8_9.html.... e mesmo assim não funciona.

    1º) Gostaria de saber se há algum problema com o firewall pois na regra
    $fwcmd add divert 6668 all from 192.168.10.0/24 to any via ppp0 out me apresenta um erro (invalid protocol "from")

    Se exite outro tutorial que funcione ou faça funcionar o meu nat eu agradeço.

  2. #2
    ed_nargo
    Cara, tenta retirar esse all da regra... Geralmente quando vc especifica o protocolo deve especificar as portas... Vc esta habilitando todos os protocolos e não esta especificando portas... Tente somente retirar o "all"

    Só uma tentativa...



  3. #3
    salsicha
    quando eu tiro o all aparece um outro erro....
    o seguinte:

    GETSCKOPT(IP_FW_ADD): invalide argument






Tópicos Similares

  1. Respostas: 3
    Último Post: 17-03-2015, 17:49
  2. Não consigo criar e-mail c/ ponto
    Por Flavio-RJ no fórum Servidores de Rede
    Respostas: 8
    Último Post: 11-04-2005, 10:43
  3. Erro no gcc, não pode criar ecexutáveis
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 4
    Último Post: 12-03-2004, 13:39
  4. Não consigo criar função no Postgres
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 31-01-2004, 01:42
  5. Problema que nao consegui resolver - NAT
    Por redoctober no fórum Servidores de Rede
    Respostas: 32
    Último Post: 14-01-2003, 15:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L