+ Responder ao Tópico



  1. #1
    IRONWOOD
    Galera, já fucei a internet inteira e ainda não consegui resolver este problema. Estou montando um squid ( proxy transparente ) para funcionar em um Slackware 10.0. Bom, quando eu não uso o squid com proxy transparente, tudo funciona numa boa. ou seja, acesso o https sem problemas.
    Mas quando eu uso o redirecionamento de portas ( todo acesso na porta 80 eh redirecionado para a porta 3128 ), é que vem o problema, ou seja, sempre que o cliente tenta acessar o protocolo https o squid apresenta erro.
    A pergunta é : alguém já fez um proxy transparnte com o squid no slackware 10.0 ?

  2. #2
    wrochal
    Caro,

    Recomendo que você redirecione a porta 443 ou https para a porta 80, tente que vai funcionar

    -t nat -A PREROUTING -i ethx -p tcp --dport 443 -j REDIRECT --to-port 3128

    Falou,






Tópicos Similares

  1. proxy transparente ( squid-2.6.STABLE21-3.el5 )
    Por wasley no fórum Servidores de Rede
    Respostas: 3
    Último Post: 28-01-2010, 19:38
  2. Proxy Transparente Squid 2.6!
    Por Su6mund0 no fórum Servidores de Rede
    Respostas: 10
    Último Post: 14-10-2006, 14:07
  3. Respostas: 4
    Último Post: 21-11-2005, 18:29
  4. Proxy transparente Squid mostra log mas não gera cache
    Por haas no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-05-2004, 17:55
  5. Autenticação com Proxy Transparente (SQUID)
    Por Hawthorn_ no fórum Servidores de Rede
    Respostas: 6
    Último Post: 23-03-2004, 09:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L