Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico

  1. #1
    Jab's
    Pessoal eu percebi que meu problema de reinicializacao dos APs comecou depois ke ative o WEP... conversei com outros donos de provedores wireless e os mesmo me aconselharam a nao usar de maneira alguma o WEP pois o mesmo sobrecarrega o AP jah que tenho uns 80 clientes e seria este o motivo da reinicializacao.... afinal, seria esse o problema? eu jah uso controle de mac tanto no ap como no linux.... eu poderia habilitar o closed system para evitar scan da minha rede wireless e desativar o wep? opinioes por favor...


  2.    Publicidade


  3. #2
    cara o grande problema da ativaçao do wep que encontrei foi por causa da diversificação de placas clientes existentes, pois algumas funcionan sem wep e ao ativar na placa vc notará que a encriptaçao nao tem a mesma quantidade de bits que o AP, logo alguns clientes seus terão que trocar a placa, mas recomendo fortemente que vc execute a ativação do wep, porque os macs já poder ser forjados, logo se algum gaiato pega o mac de um cliente seu e coloca numa placa dele, então terá acesso à rede. porém com o wep habilitado ele também precisaria saber a chave de criptografia. :wink:

  4. uso WEP em AP2000, swl3300, SENAO CB3 DeLuxe, LinuxBox HermesAP e nunca, nunca mesmo, tive problemas relacionados a mesma.... a unica coisa que acontece eh perda de performance no equipamento, mas nada que seja o fim do mundo.
    root@xyz:~# ping 172.16.12.7 -f
    PING 172.16.12.7 (172.16.12.7) 56(84) bytes of data.
    .
    --- 172.16.12.7 ping statistics ---
    1264 packets transmitted, 1263 received, 0% packet loss, time 4541ms
    rtt min/avg/max/mdev = 2.257/3.512/28.172/2.235 ms, pipe 2, ipg/ewma 3.595/3.561 ms

    essa eh uma resposta de um ponto meu, mais ou menos a 3 KM do POP (AP2000) com WEP 64... todos os links estao nesse padrao.

  5. #4
    Jab's
    eu dastive o wep por aki e habilitei o closed system e tem controle de mac no ap e no linux.... alguns clientes ke antes davam perca parou.... e senti uma melhora geral..... mais o principal problema persiste: meus aps estao reiniciando do nada... soh trokei firmware, revisei aterramento.... continua na mesma..... o que pode ser???

  6. bem vc tem que colocar a bridge em forced reload colocar o firmware
    mais novo .... e em seguida a hora que subir os cartões vc tera que rebootar ela por dentro da pagina da bridge assim ela para de ficar reini-
    ciando do nada!!!


  7.    Publicidade




Usuários que leram este tópico: 0

Nenhum usuário nesta lista