+ Responder ao Tópico



  1. #1

    Padrão Inicialização

    Olá, meu Mandrake não entra mais no MODO Gráfico, ele inicializa e depois fica no texto mesmo, tenho que me logar e da um startx. Não foi feita nenhuma alteração de configuração de pudesse acarretar isso, alguem sabe o que pode estar acontecendo ?

  2. #2
    caio_sl
    Visitante

    Padrão Inicialização

    Provavelmente está especificado no seu inittab o modo de inicialização multiusuário em modo texto, que corresponte ao init 3. O que vc precisa fazer é alterar o seu inittab para a inicialização em multiusuário modo gráfico (init 5).
    Como fazer:

    $vi /etc/inittab

    achar a linha:

    id:3:initdefault:

    e alterar para:

    id:5:initdefault:

    $:wq (no vi)

    e pronto....seu próximo boot será gráfico...

    isso provavelmente resolverá seu problema.

    se não funcionar poste aqui o seu inittab que vejo pra vc..

    Boa sorte!

    Caio Travancas Alho
    [email protected]



  3. #3

    Padrão Inicialização

    Mais o que não entendo é o fato disso acontecer, sem nem mesmo eu ter feito alterações !

  4. #4
    caio_sl
    Visitante

    Padrão inicialização

    cara.....nunca usei mandrake...nem posso te ajudar assim....mas eu sei que antigamente tinha um wizard pra criação de usuário e inicialização onde poderia-se alterar o modo de inicialização.



  5. #5

    Padrão Inicialização

    Editei o inittab e deu certo, voltou ao normal. Isso ocorreu depois que editei alguns usuários no Mandrake Control Center. Mais agora está OK.


    Vlws.