+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Compilando no CL10

    Amigos estava tentando instalar o Knemo no Conectiva 10, mas quando executo o ./configure ele sai com o seguinte erro:

    checking for X... configure: error: Can't find X includes. Please check your installation and add the correct paths!

    Alguém poderia me ajudar??? O quem de errado nesta bagaça

    Grato...

  2. #2
    garupeiro
    Visitante

    Padrão Compilando no CL10

    add the correct paths! e so vc le isso q vc ja se liga o q ta faltando né???


    ta faltando atualização ou bibliotecas paraa instalação do pacote!!!!



  3. #3
    acelmo
    Visitante

    Padrão Compilando no CL10

    Prezado amigo,

    Você pode através do Synaptic (Gerenciados de Pacotes RPM), instalar as bibliotecas (dependências) que estão faltando.

    Verifique se vc tem instalado os seguintes pacotes:

    - libgl-xfree86-devel
    - qt3-devel

    * aproveitando o barco instale tb: libjpeg-devel

    acho que isso resolve o seu problema.

    Agora aproveitando eu tentei instalar o KNemo porém não obtive sucesso. ao final do comando ./configure eu recebo a seguinte mensagem:

    checking for KDE... configure: error:
    in the prefix, you've chosen, are no KDE headers installed. This will fail.
    So, check this please and use another prefix! e não consigo fazer mais nada...

    se alguém souber o que significa isso ficarei grato! se nosso amigo visitante resolver seu problema volte a postar por gentileza.

  4. #4

    Padrão Compilando no CL10

    para instalar vc pode usar o apt-get também .