+ Responder ao Tópico



  1. #1
    ajsmit
    Olá pessoal, fiz um servidor no escritório com Fedora Core 2 e instalei o pptpd server, o qual a rede interna é 10.0.0.0/8, e a da minha casa 172.16.0.0/16. Deixei um micro ligado no escritorio que tem win xp com o ip 10.0.0.2. Configurei o servidor pptp para atribuir aos clientes qdo conectado o ip 172.16.0.x, conectou normal, condigo pingar o ip 10.0.0.2 a partir da minha casa, acesso remotamento o micro com windows xp, mas so nao consigo acessar o computador pela rede, tento localizar, digito o nome, o ip, mas nao localiza, agora executa o ping normal, acesso via terminal service normal, o que sera que pode estar acontecendo. Obs. É speedy home.

    Obrigado

  2. #2
    guardian_metal
    Sei que não deveria postar aqui mas como vc fez sua vpn, que tutorial usou? To querendo montar uma tb..



  3. #3
    wpetry
    Cara vc configurou isso no options.pptpd
    ms-dns é endereço que o seu servidor pega, com isso aqui vc consegue navegar atrás da sua vpn.
    ms-wins é o endereço ip do servidor.

    tudo isso no servidor da vpn.






Tópicos Similares

  1. ETH0 funciona mas nao funciona. hhee
    Por terra_jr no fórum Servidores de Rede
    Respostas: 7
    Último Post: 02-11-2005, 21:59
  2. Squid Funciona mas nao bloqueia!!!
    Por jvdebian no fórum Servidores de Rede
    Respostas: 6
    Último Post: 06-06-2005, 08:36
  3. VPN - fecha conexão mas nao pinga
    Por replicante no fórum Servidores de Rede
    Respostas: 16
    Último Post: 01-04-2005, 15:23
  4. VPN permite tráfego mas não "pinga".
    Por Boitata no fórum Servidores de Rede
    Respostas: 3
    Último Post: 18-01-2005, 09:30
  5. SQUID funciona mas não RESTART
    Por Visitante no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-08-2004, 07:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L