Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. seguinte galera, compilei meu kernel novo aqui o 2.6.8.1 e esta quase tudo certo... mas tem uns problemas...

    1º: Coloquei como integrado ou kernel a emulação SCSI, pois meu gravador esta na IDE, esta em hdc, dentro do lilo tem o append="hdc=ide-scsi", mas quando eu entro no /dev/ naum tem lah dentro o hdc e muito menos o sr0 alguem sabe como arrumar isso?
    jah usei o cdrecord -scanbus e eli axa meu gravador, mas naum faço a minima ideia de como fazer eli funcionar.

    2º Minha placa de som esta funcioando pelo alsa, eli carrega tudo certinho, ateh o microfone esta blz e consigo ouvir o som que o microfone emite, mas naum consigo por exemplo ouvir musica, ou ateh mesmo os "bip's" de erros quando digito algo errado, no alsamixer naum tem nada em mudo jah verifiquei. outra coisa sobre som eh que tb naum tem dentro do /dev o /dsp. axei mto estranho isso, mas quem sabe foi erro meu na hora de recompilar o kernel.

    3º Como eu faço para diminuir a letra no modo texto, elas estaum mto grandes, antes elas eram bem menores e faceis de usar, agora saum mto grandes.


    bom eh "só" isso, ehehehe, quem puder me ajudar agradeço d+


    []'s

  2. Vamos la
    1) A emulacao de scsi fica em /dev/sdaX , o meu zip drive e sda4, nao sei como sera o seu gravador
    2) Sera que nao e problema do modulo de mp3? Ja tentou tocar cds pra ver se funciona?

    3) Tu so alterou o kernel, nao configurou mais nada nao? Aqui eu sempre compilei o kernel e nunca vi isto..



  3. tb naum tem sdaX,

    e eu naum consigo montar cds....


    eu troquei de kernel e ath agora so consegui configura a internet, quero arrumas mais coisas...



    se alguem ae souber como me ajudar





    []'s

  4. Vc habilitou as opcoes de ele ler iso96XX que e o tipo de particao do cd?
    Faz um
    cd /etc
    MAKEDEV
    pra ver se ele faz o seus dispositivos...
    E reclama se nao der certo!



  5. kra com o make dev eli da erro, diz command not found...

    digite em maiusculo e minusculo e nada


    e o iso926xx ta abilitado sim....


    oq axei estranho eh que naum tem nem a metado dos dispositivos no /dev do que tinha no kernel antigo....


    eu to usando slack 10



    []'s






Tópicos Similares

  1. Problemas com módulos no Kernel 2.6
    Por estanisgeyer no fórum Servidores de Rede
    Respostas: 8
    Último Post: 23-12-2003, 07:57
  2. Problema ao recompilar o kernel
    Por baiano no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-08-2003, 08:57
  3. Problema ao recompilar kernel
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-06-2003, 19:48
  4. fbcon (/usr/src/kernel-2.4.18/drivers/video) PROBLEMA
    Por GlupFire no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-06-2003, 00:18
  5. kernel problema
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 16-10-2002, 20:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L