+ Responder ao Tópico



  1. #1
    virtualboy
    Visitante

    Padrão Samba PDC - Internet Explorer não navega?!

    Olá pessoal!

    Tenho um servidor samba 3.x rodando como PDC da rede. Todos conseguem logar normalmente em qualquer máquina da rede, e tem seus profiles recuperados...

    Mas... O problema acontece em uma máquina específica que roda Win 2K. Nesta máquina, qualquer usuário faz o login, recupera seu profile, porém o Internet Explorer não navega! Interessante é que o ping funciona, faz resolução de nomes perfeitamente. O telnet não consegue fazer nenhuma conexão também!

    Já tentei configurar proxy manualmente, mas também não funcionou... Alguém tem uma dica do que pode ser isso? Parece que existe alguma coisa bloqueando conexões para fora...

    O firewall e proxy da rede estão configurados normalmente, não havendo nenhuma restriçao para esta máquina.

    Muito obrigado!
    Alex

  2. #2
    virtualboy
    Visitante

    Padrão Samba PDC - Internet Explorer não navega?!

    Olá pessoal!

    Continuo com o problema ainda... muito estranho!! Alguém já passou por isso ou tem alguma dica? Somente o internet explorer não funciona nesta máquina específica. Se eu faço o login com o mesmo profile em qualquer outra estação da rede, tudo funciona perfeitamente.

    Att,
    Alex



  3. #3
    guardian_metal
    Visitante

    Padrão Samba PDC - Internet Explorer não navega?!

    Vai em ferramentas administrativas no painel de controle e depois em serviços. Dá uma olhada lá. Algum serviço de rede não deve estar inicializando. Dá uma olhada no event viewer tb pra ver o que fala.

    Nota: Faça tudo isso como admin local nesta estação.

    QQ coisa, posta ae.

  4. #4
    virtualboy
    Visitante

    Padrão Samba PDC - Internet Explorer não navega?!

    Olá!

    Verifiquei novamente e constatei que o problema é com permissões... mas não sei onde, não sou muito bom com a configuração de permissões de usuários no windows.

    Um dos pontos onde percebi que faltam permissões foi quando tentei executar o "Assistente para conexão à internet" do IE... retornou uma mensagem dizenque que nao tinha permissoes para executar...

    Então eu dei permissao para todos executarem o IE e o Assistente, mas mesmo assim nao funcionou...

    Alguma dica?

    Muito obrigado!
    Alex.



  5. #5
    virtualboy
    Visitante

    Padrão Samba PDC - Internet Explorer não navega?!

    Me surgiu a idéia agora.... como definir uma permissão para os usuários do domínio equivalente a "Usuários avançados" na máquina local? Isso não resolveria o problema?

    Att,
    Alex.

  6. #6
    bruosps
    Visitante

    Padrão Samba PDC - Internet Explorer não navega?!

    cara tive um problema similar ... mais tipo naum era permissões não ..o meu problema era q meu servidor di DNS não tava funfan ... ai eu só trokei pra um servidor q funfa e pronto .... da uma olhada talvez seja issu .... já q ele pinga na rede interna e na externa naum ... pode ser ... vc tem q define o ip do teu servidor DNS na maq do win 2K ....



  7. #7
    virtualboy
    Visitante

    Padrão Samba PDC - Internet Explorer não navega?!

    Oi! Obrigado pela resposta, mas o problema não é esse não, pois eu estou conseguindo resolver endereços... o único problema é com o IE mesmo!

  8. #8
    guardian_metal
    Visitante

    Padrão Samba PDC - Internet Explorer não navega?!

    É estranho isso mas faz o seguinte:

    Vai na pasta do ie (C:\Arquivos de programas\Internet Explorer) e dá permissão para os usuários autenticados do seu dominio nesta pasta e ve se os subdiretórios herdaram as permissões tb, senão põe tudo no braço mesmo.

    Para dar permissão clique com o botão direito na pasta e vai em propiedades e depois em segurança e ae você adiciona os usuários.

    Faça isso como admin local.

    Geralmente este tipo de erro dá qd vc converte a partição FAT para NTFS depois do windows estar instalado.



  9. #9
    virtualboy
    Visitante

    Padrão Samba PDC - Internet Explorer não navega?!

    Olá! Ainda não consegui resolver
    Dessa vez eu defini permissões completas na unidade C para o usuário do domínio que estou tentando logar, e mesmo assim o IE não navega.... agora não sei o que pode ser ;(

    Descobri que esta máquina tinha Win NT 4 instalado... e foi atualizada para Win 2000... então acredito que tenha havido alguma mudança de sistema de arquivos.

    Att,
    Alex.

  10. #10
    rdigaum
    Visitante

    Padrão Samba PDC - Internet Explorer não navega?!

    Caro amigo,

    verifique se as opções de proxy do IE, localizado em:
    Ferramentas -> Opções da Internet -> Conexões -> Configuração da LAN.
    Lá você colocará para detectar automaticamente as configurações de proxy.
    Bem tive por base lhe responder dessa forma, e tendo em vista que o problema é unicamente no IE, pois não faz nenhum sentido o usuário efetura ping's para IP's diversos e não conseguir acessa-los, sendo assim espero ter ajudado.

    Um forte abraço.

    Rodrigo Brito
    [email protected]



  11. #11
    virtualboy
    Visitante

    Padrão Samba PDC - Internet Explorer não navega?!

    Olá Rodrigo!

    Primeiramente, obrigado pela resposta! Mas infelizmente já fiz este teste. O proxy age de forma transparente na minha rede, ou seja, todos computadores acessam internet pelo proxy sem precisar de configuração adicional... mas mesmo para descargo de consciência fiz a alteração manual no IE, que não funcionou ;(

    Acredito ainda que o problema seja em alguma configuração de arquivos do windows, não relacionado a rede...

    Um abraço!

    Att,
    Alexandro

  12. #12

    Padrão Samba PDC - Internet Explorer não navega?!

    Eu tive esse problema com o Windows NT for Workgroups. Eu tentava rodar o IE e abria o assistente para a configuração, mas fechava logo em seguida porque falava que eu não tinha privilégios para executar, mas depois eu rodava ele novamente e rodava normal... estranhava, mas sempre funcionava...


    Abraços!