+ Responder ao Tópico



  1. #1
    MVZS
    Olá Pessoas!
    Preciso de ajuda com o LILO.
    Já tentei um monte de técnicas de configuração mas continuo com problema.
    Tenho dois HDS. O master para Linux e o secundário para WindowsXP.
    Instalei o Kalango no HDA1 e o Conectiva10 bo HDA2. O Windows está no HDB1.
    A grande questão é: como acessar todos os sistemas no LILO?
    O Windows consta no menu mas não inicia. O Kalango sumiu. O Conectiva está funcionando.

    O lilo.conf está assim:

    boot=/dev/hda
    map=/boot/map
    install=/boot/boot.b
    prompt
    timeout=50
    lba32
    message=/boot/message
    image=/boot/vmlinuz-2.6.5-63077cl
    label=CL
    root=/dev/hda3
    vga = 0x317
    append="splash=silent "
    initrd=/boot/initrd-2.6.5-63077cl
    read-only
    other=/dev/hdb1
    label=win
    table=/dev/hdb

    Agradeço pela ajuda.

  2. #2
    dorensbach
    Citação Postado originalmente por MVZS
    Instalei o Kalango no HDA1 e o Conectiva10 bo HDA2.
    Eu acho que o teu conectiva ta no hda3:
    Citação Postado originalmente por MVZS
    label=CL
    root=/dev/hda3
    Quando vc instalou o CL, deve ter instalado o Lilo deste na mbr, substituindo o lilo do Kalango.

    Eu faço assim:
    -Primeiro instalei meu rWindows 98 na hda1, e o XP na hda5.
    -Instalei o 1º Linux na hda7(a hda6 ficou pra SWAP) e o lilo na mbr.
    -Instalei o 2º Linux na hda8 e o lilo deste na propria hda8.

    Pra chamar os outros sistemas uso no lilo.conf:
    other=/dev/hda8
    label= Slackware

    other=/dev/hda1
    label= RWindows



  3. #3
    dorensbach
    Citação Postado originalmente por MVZS
    O Windows consta no menu mas não inicia.
    Por acaso o Windows nao parou de funcionat quando tu instalou o linux :?:






Tópicos Similares

  1. Sobre Cache que usa ainda ai e qual?
    Por hostjunior no fórum Redes
    Respostas: 8
    Último Post: 23-12-2016, 20:12
  2. Ainda sem saber sobre o apache + ssl
    Por fenix_se no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-02-2007, 21:43
  3. ainda sobre os logs do radius.. agora usando accounting...
    Por dboom no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-09-2002, 22:01
  4. Configuração do LILO
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-05-2002, 19:17
  5. Sobre PPPoE
    Por MarcelScan no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-04-2002, 20:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L