Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico

  1. Citação Postado originalmente por SerAntSou
    blz, blz... problema resolvido... soh atualizei o firm do bicho... putz... estava usando um firm dos EUA, foi soh acessar o edimax.tw e tinha um firm bem mais novo...
    De qq forma como disse antes nada a ver com meu server... meu NAT tah blz, nao tenho regras bloqueando o acesso, realmente o problema era do edimax Mas deixa quieto jah tah blz.
    Sergio, isso aí era pau, com certeza, na versao do brctl (bridge-utils) que tava rodando no fw antigo. Em todas versões que usam o rtl8181, incluindo o 7206abp, existe um erro quando fazendo bridge entre wlan e lan que não permite repasse de pacotes pado, repasse de mac, e outros pequenos erros. O pessoal da realtek alterou o código do brctl e incluiu um opção chamado nat2.5 (brctl nat2.5 br0 on) que tentou minimizar o problema mas continua com alguns erros ainda.


  2.    Publicidade


  3. vitorld...

    dae maluco... posta aí como tá teu esquema de IP's pra gente ver se nao tem rede misturada aí...

  4. #13
    vitorld
    Galera Problema resolvido... tive que coloca todas como ap e trabalhar com WDs da edimax.. agora ficou blz.... o problema e q quando ela esta como station infra. ela nao consegue sair pra outras redes.... foi so colocar todas trabalhando como wds e ficou show de bola... nao sei se he. um bug ou algo parecido q nao possibilita... mas de qualquer forma funcionou assim..

  5. Citação Postado originalmente por aheringer
    Citação Postado originalmente por SerAntSou
    blz, blz... problema resolvido... soh atualizei o firm do bicho... putz... estava usando um firm dos EUA, foi soh acessar o edimax.tw e tinha um firm bem mais novo...
    De qq forma como disse antes nada a ver com meu server... meu NAT tah blz, nao tenho regras bloqueando o acesso, realmente o problema era do edimax Mas deixa quieto jah tah blz.
    Sergio, isso aí era pau, com certeza, na versao do brctl (bridge-utils) que tava rodando no fw antigo. Em todas versões que usam o rtl8181, incluindo o 7206abp, existe um erro quando fazendo bridge entre wlan e lan que não permite repasse de pacotes pado, repasse de mac, e outros pequenos erros. O pessoal da realtek alterou o código do brctl e incluiu um opção chamado nat2.5 (brctl nat2.5 br0 on) que tentou minimizar o problema mas continua com alguns erros ainda.
    eh Andre eu jah vi esses erros aqui... no meu GW (Repetidora) fica aparecendo uns MAC estranhos (01:00:5e:00:00:16, 01:00:5e:7f:ff:fa) que eh do edimax... pow, mas os caras sao ruins de trampo heim? :twisted: :twisted:

  6. Citação Postado originalmente por vitorld
    Galera Problema resolvido... tive que coloca todas como ap e trabalhar com WDs da edimax.. agora ficou blz.... o problema e q quando ela esta como station infra. ela nao consegue sair pra outras redes.... foi so colocar todas trabalhando como wds e ficou show de bola... nao sei se he. um bug ou algo parecido q nao possibilita... mas de qualquer forma funcionou assim..
    Vitorld, depois entra no site www.edimax.com.tw e atualiza o firm para o 2.52 que o problema que vc possuia provavelmente vai ser resolvido. (se quiser deixar o wds de lado eh logico)


  7.    Publicidade




Usuários que leram este tópico: 0

Nenhum usuário nesta lista