+ Responder ao Tópico



  1. o snort ta funcionando blz, ta criando os arquivos de log tudo certo, mas quando tento inicializa o guardian da erro, já deixei o conf do jeito que ta nos howtos.

    suporte:/etc# guardian.pl -c /etc/guardian.conf
    OS shows Linux
    Warning! HostIpAddr is undefined! Attempting to guess..
    Couldn't figure out the ip address

    é esse erro que da, o conf ta aassim

    guardian.conf
    Interface eth0

    # The last octet of the ip address, which gives us the gateway address.
    HostGatewayByte 1

    # Guardian's log file
    LogFile /var/log/guardian.log

    # Snort's alert file. This can be the snort.alert file, or a syslog file
    # There might be some snort alerts that get logged to syslog which guardian
    # might not see..
    AlertFile /var/lag/alert

    # The list of ip addresses to ignore
    IgnoreFile /etc/guardian.ignore

    # The time in seconds to keep a host blocked. If undefined, it defaults to
    # 99999999, which basicly disables the feature.
    TimeLimit 99999


    ta faltando oq pra o guardian rodar?

    uso debian
    kernel 2.4
    guardian 1.6

  2. ele não esta conseguindo adquirir seu endereço IP, estão
    coloque na primeira linha do seu guardian.conf o seguinte:

    HostIpAddr 200.x.x.x

    coloque o seu IP da maquina corretamente....



  3. obrigadão, funciono

    so me responde uma coisa, dentro de /var/log/snort tem os logs, alert tcpdump etc, mas dentro desses arquivos não tem nada, isso é normal? eu ja deixei o dia todo o snort rodando aqui.. se vc quiser ver o conf so falar

    vlw!!!






Tópicos Similares

  1. Snort+Guardian não inicializa no boot?
    Por H_Franzin no fórum Segurança
    Respostas: 1
    Último Post: 04-03-2007, 23:17
  2. Guardian Não inicializa.
    Por Brenno no fórum Servidores de Rede
    Respostas: 0
    Último Post: 25-10-2004, 08:39
  3. Não inicializa após recompilar o kernel
    Por violinista no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-05-2004, 12:18
  4. LILO nao inicializa!!
    Por valdecis no fórum Servidores de Rede
    Respostas: 10
    Último Post: 28-04-2004, 13:44
  5. apache não inicializa
    Por alvarengamarcio no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-04-2004, 10:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L