Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Aew pessoal...meu chefe concordou em colocar linux aqui..até mesmo pela fiscalização da microsoft...
    o seguinte...antes de eu instalar linux aqui, vou fazer algumas perguntinhas...heheh...
    aqui eles imprimem bastante...e aqui no meu slackware tanto no netscape quanto no Openoffice, quando eu mando imprimir, a impressora não aparece..na opção de impressoras...
    como eu posso colocar a impressora tanto no netscape quando no openoffice?
    no netscape, o comando que esta é esse:
    [/b]lpr ${MOZ_PRINTER_NAME:+'-P'}${MOZ_PRINTER_NAME}[/b]

    Como faço pra mostrar no netscape que a impressora é a hp520 que esta configurada no cups no dispositio /dev/lp0??

    outra perguntinha...
    a minha impressora ta aqui no linux..como faço pra nas outras estações com linux conseguirem imprimir na minha impressora? eu configuro pelo CUPS também??
    tipo..ja configurei a impressora aqui no slack..e eles imprimem pelo windows nesse momento..mas quando eu mudar todas as estações pra linux..como vai ver a impressora que esta no meu slack? é isso que to perguntando acima...

    eu to pensando em colocar o conectiva 10 em outras estações aqui..pq é em portugues...pq senao eles nao vao entender nada...
    Faloww
    t+

  2. acho que o melhor mesmo era usar o samba ele permite a partilha de impressoras na rede e klaro tb n pode eskeçer o CUPS nas estaçoes de trabalho

    Um abraço[]



  3. Então tipo..eu tenho que instalar o cups nas estações de trabalho e também pegar o compartilhamento da imnpressora que esta em outra maquina? é isso o que vc quis dizer?

  4. exacto
    com o samba vc partilha a impressora para a rede e dps com o CUPS é so ligar



  5. Entendi..valew amigo!!!
    você sabe me explicar o lance do OpenOffice ou do netscape??
    e tipo...na minha maquina que ta com a impressora, eu tento imprimir o documento: webmotors.doc com o comando: lpr webmotors.doc

    só que me retorna a seguinte mensagem:

    sending job 'root@vaza+687' to hp520@localhost
    connecting to 'localhost', attempt 1
    cannot open connection to localhost - No such file or directory
    Make sure the remote host supports the LPD protocol
    Waiting 10 seconds before retry


    Como posso arrumar isso..eu tentei arrumar pelo cups mas nao ta dando certo..alguém pode me ajudar?






Tópicos Similares

  1. linux na minha empresa
    Por superh no fórum Servidores de Rede
    Respostas: 10
    Último Post: 17-11-2006, 20:44
  2. Dois Linux na mesma máquina
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 27-08-2004, 21:12
  3. Linux na rede
    Por gafiel no fórum Servidores de Rede
    Respostas: 19
    Último Post: 27-08-2004, 08:34
  4. servidor de impressão linux na rede Netware
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-10-2003, 07:12
  5. Como conectar o Linux na internet via gateway
    Por no fórum Servidores de Rede
    Respostas: 7
    Último Post: 11-03-2003, 23:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L