+ Responder ao Tópico



  1. #1
    lockks
    ola ...estou configurando um servidor de e-mail com sendmail ...ele esta envindo mensagem ..so que não recebe ...eu vi os logs hem outro servidor e ele diz que quando vai se conectar com o meu novo servidor da Connection refused by meuservidor ;...dei um telnet meudominio.com.br 25 e deu a mesma coisa ..alguem sabe como eu posso resolver isso?...se tenho que abri alguma port ...ou startar algo?? .....


    Lockkss :wink:

  2. isso acontece porque ele não esta conectando na porat 25 veja com o comando netstat -an se a porta 25 ta ativa fica assim xxx.xxx.xxx:25 tente achar uma linha semelhante.



  3. #3
    lockks
    ta dando acesso so para o ip 127
    deveria dar acesso para o ip 200...como eu faço para arrumar isso ?
    tcp 0 0 127.0.0.1:25 0.0.0.0:* OUÃA

  4. #4
    whinstonrodrigues
    o padrao no sendmail eh trabalhr apenas no 127.0.0.1
    da uma olhada no teu sendmail.cf, procura por 127.0.0.1 e comenta a linha. reincie e boa..



  5. #5
    lockks
    muito obrigado ...funcionou ,....valew

    Lockkss :lol:






Tópicos Similares

  1. Sendmail Erro
    Por SOD no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-05-2009, 07:41
  2. erro no sendmail
    Por beastie no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-09-2003, 13:17
  3. erro do sendmail
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-05-2003, 00:09
  4. erro no sendmail
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-05-2003, 11:00
  5. erro no sendmail
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 19-11-2002, 14:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L