Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. galera, to usando openwebmail ta funcionando file, mais quando criei um domiovirtual pra pode abri o open pelo apache, ele n ta conseguindo abri os icones os gifs do open, alguem ja passou por isso? o index.html q eu to usando eh esse

    <html>
    <head>
    <meta http-equiv="Refresh" content="0;URL=http:/ip/intranet.neus.com.br/cgi-bin/openwebmail/openwebmail.pl">
    </head>
    <body onload="window.open('http:/ip/intranet.neus.com.br/cgi-bin/openwebmail/openwebmail.pl','_top')">
    </body>
    </html>

    quado abro esse index , ele me abre o open so que sem nem um gif,

    se alguem pude me ajuda, fico grato

  2. #2
    whinstonrodrigues
    da uma olhadinha no /var/www/cgi-bin/openwebmail/etc/openwebmail.conf - o arquivo é pequeno e fala os paths do sistema. provavelmente ele nao ta achando os .gif
    outra dica: manda exibir o codigo-fonte da pagina que nao ta carregando o gif e olha o caminho *path* que ele ta procurando, abs



  3. domainnames intranet.neus.com.br
    auth_module auth_unix.pl
    mailspooldir /var/mail
    ow_cgidir /usr/local/apache2/cgi-bin/openwebmail
    ow_cgiurl /cgi-bin/openwebmail
    ow_htmldir /usr/local/apache2/htdocs/openwebmail
    ow_htmlurl /openwebmail
    logfile /var/log/openwebmail/openwebmail.log

    global_filterbook none
    g2b_map none
    b2g_map none
    lunar_map none

    enable_changepwd no

    enable_about no
    xmailer_has_version no

    enable_loadfrombook no
    enable_editfrombook no
    enable_stationery no
    enable_sshterm no

    disallowed_pop3servers servteste, servteste.exemplo.org

    maxbooksize 128

    webdisk_lshidden no
    webdisk_allow_symlinkcreate no
    webdisk_allow_symlinkout no
    webdisk_allow_thumbnail no

    <page_footer>
    </page_footer>

    default_language pt_BR
    default_autoreplysubject Essa é uma resposta automática...[Re: $SUBJECT]

    <default_autoreplytext>
    Olá,Eu não estou lendo meus e-mails por enquanto.
    Seu e-mail sobre '$SUBJECT' será lido quando eu voltar.
    </default_autoreplytext>

    <default_signature>
    </default_signature>

    default_iconset Cool3D
    default_bgurl %ow_htmlurl%/images/backgrounds/Envelope.gif
    default_dateformat dd/mm/yyyy

    default_msgsperpage 20
    default_useminisearchicon no
    default_defaultdestination mail-trash
    default_smartdestination no

    default_usesmileicon no

    default_sendbuttonposition both
    default_replywithorigmsg at_end

    default_newmailsound None
    default_newmailwindowtime 0
    default_dictionary Portugues

    default_abook_width 500
    default_abook_height 400default_calendar_starthour 0700
    default_calendar_endhour 2300
    default_calendar_reminderdays 2

    default_webdisk_dirnumitems 20


    enable_viruscheck no
    enable_spamcheck no
    enable_learnspam no

    <default_signature>
    --

    Open WebMail Project (http://openwebmail.org)
    </default_signature>

    não carrega os guifes na maquina cliente :/

  4. #4
    whinstonrodrigues
    Este é o trecho + importante do arquivo:

    domainnames intranet.neus.com.br
    auth_module auth_unix.pl
    mailspooldir /var/mail
    ow_cgidir /usr/local/apache2/cgi-bin/openwebmail
    ow_cgiurl /cgi-bin/openwebmail
    ow_htmldir /usr/local/apache2/htdocs/openwebmail
    ow_htmlurl /openwebmail
    logfile /var/log/openwebmail/openwebmail.log

    O seus arquivos estão realmente em /usr/local/apache2/htdocs ou está no /var/www/html ? Pq o padrão do Openwebmail é /usr/local/, mas atualmente os arquivos tem ficado no /var/www/
    Quando vc carrega o webmail pelo browser e ele não exibe a figura, faça o seguinte, manda exibir o código-fonte do html em questão. Acha os .gif e verifica qualé o caminho que ele tá tentando achar.



  5. ta certo o caminho, ele tem 2 caminhos aqui cd /usr/local/apache2/cgi-bin/openwebmail/etc/

    e o outro é

    /usr/local/apache2/htdocs/openwebmail/

    oq devo mudar?






Tópicos Similares

  1. apache2 +openwebmail
    Por Brenno no fórum Servidores de Rede
    Respostas: 11
    Último Post: 09-11-2004, 11:06
  2. OpenWebmail + apache2
    Por Brenno no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-11-2004, 11:48
  3. openwebmail com dominio virtual
    Por ecbr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-04-2003, 10:08
  4. dominio virtual no openwebmail que sabe????
    Por Leyzem no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-03-2003, 07:53
  5. dominio virtual no openwebmail como fazer????
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-03-2003, 12:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L