+ Responder ao Tópico



  1. #1
    Daniels
    Ae galera.... tem um tempo q eu num posto aqui. Num sei o que seria de mim sem a ajuda da galera da under. Hehehehehehe!

    Eh o seguinte, eu to montando um serv de email com autenticação do smtp, seguindo o tutorial de Marco A. S. Maximo marco.maximo@pwo.com.br : Servidor de E-mail para Dominios virtuais2.

    To instalando no CL10, kernel 2.6. No CL, o saslauth naum vem instalado por padrao. E tb num achei, se eh q existe, um pacote RPM. Entaum instalei apartir do codigo binario. Blz, instalei tudo certo, li e reli os documentos de instalação. Qnd eu inicie o serviço, ele iniciou dessa maneira:

    1234? S 0:00 saslauthd -a shadow

    ... entrei no arquivo de configuração do saslauthd "/etc/sysconfig/saslauthd" e modifiquei o modo para pam, como nescessario.

    ae ficou assim:
    1234? S 0:00 saslauthd -a pam

    mas no tutorial aparece dessa maneira:

    1234? S 0:00 saslauthd -a pam -T

    no arquivo de configuração, alem do modo, tem uma outra opção. Se eu colocar o "-T" nessa opção, o saslauthd naum inicia. Ele tranca o serviço qnd eu reinicio.

    Alguem sabe pra que esse -T??? Como posso fazer pra levanta-lo com essa opção??? Teria algum problema se eu naum colocar essa opção?

    Valeuz....

  2. #2
    Eu não uso a opção "-T" e tudo funciona perfeitamente.

    Você já tentou colocar minúscula ?


    Rafael



  3. #3
    Daniels
    Eh Rafael, num tentei colocar minusculo naum. Vou tentar entao. Vc tem essa solução com o postfix+mysql+saslauth_pam?? Vc fez seguindo esse tutorial tb? Qual a distro q usa?

    Valeu pela ajuda.






Tópicos Similares

  1. Problema com o serviço No-IP
    Por caio_rufino no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-06-2013, 13:32
  2. Respostas: 4
    Último Post: 06-04-2013, 10:45
  3. Respostas: 0
    Último Post: 03-08-2009, 19:03
  4. Balanceamento de links , problema com serviços e portas
    Por ronanbnu no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-06-2008, 09:28
  5. Problemas com serviços
    Por lex_lt no fórum Servidores de Rede
    Respostas: 2
    Último Post: 10-07-2006, 14:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L