+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Sites lentos no squid

    Olá pessoal, fiz a instalação do FC2 com 256 de ram e 40 de hd, somente para proxy, configurei o cache_mem para 64, o cache dir para 100 64 64, fiz as acls, http_access, corretamente, startei o serviço normalmente, comecei a navegar normalmente, mas alguns sites ficam muito lentos e as vezes nem carregam, um exemplo é o do receita federal e o da cetesb, os logs constam tudo normal, sem erros, coloque o iptables para fazer log da placa de rede, os chamados estão corretos, não ha nada anormal. Algumém sabe o que pode estar acontecendo? Ja tentei alterar tamanho de cache, memória de uso, etc. Se parar o serviço e fazer nat funciona tudo.

    Obrigado

  2. #2
    gmlinux
    Visitante

    Padrão Sites lentos no squid

    A nevegação sem proxy por estes sites, como esta?



  3. #3
    Visitante

    Padrão Deu certo

    Pesquiser pra caramba e achei um cara que teve um mesmo problema aqui no underlinux mesmo, qdo instalaei o FC2, atualizei tudo, inclusive o kernel 2.6.5 para 2.6.8, voltei o kernel e agora ta tudo funcionando.

    Valeu Gente

  4. #4

    Padrão Re: Deu certo

    Como assim vc atualizou não funfou dai vc voltou e funfou????

    Citação Postado originalmente por Anonymous
    Pesquiser pra caramba e achei um cara que teve um mesmo problema aqui no underlinux mesmo, qdo instalaei o FC2, atualizei tudo, inclusive o kernel 2.6.5 para 2.6.8, voltei o kernel e agora ta tudo funcionando.

    Valeu Gente