+ Responder ao Tópico



  1. Pessoal, alguem tem alguma esperiencia que duas placas Dlink em ADHOC poderam se comunica a um distancia de 3 Km com duas antenas Zirok??

  2. desde q tenham visada direta.. e numa rede sem mta interferencia.. funcionam bem sim..

    []'s



  3. Cara, de quantos dbi são suas zirok.... pq é o seguinte, vc tem uma otima antena, boas placas de rede e 3Km de distancia entre elas, tudo é pra rodar normalmente se vc tiver visada, mas lembrando que: se vc num tiver potencia suficiente para manter o sinal pode dar perda... ai o jeito é um amplificador... acho até q vc poderá usar um mais barato de 0.5w daqueles 100% paraguai msm... tenta alinha elas blz, se num der arruma um amplificaro emprestado se der é pq vc ta perdendo potencia ou tem algum tipo de interferencia mas se suas antenas tiverem pelo menos 24dbi... acho que da e passa....

  4. pow guto... amp pra uma distancia d 3km com ziroks q 24dbi... acho q eh d+++ kra

    3 km eh tranquilo.. desde q tenha visada... ateh esses lixos d placa ae funcionam hehehe

    []'s



  5. tendo visada é mais certeza q funcione sem amplificador de q com..... afinal vc estaria matando um mosquito com canhão.


    só não exagere no tamanho do cabo RGC213, procure usar no máximo 8m.

  6. sinceramente nao entendo esse tesao por amplificadores... 8O 8O 8O Em areas de interferencia o amplficador soh faz aumentar o ruido, prejudicando a todos. Quanto a visada tem que existir usando amplificador ou nao... vale lembrar que visada direta eh calculada, nao vista (logico se vc estah enxergando uma antena da outra a possibilidade de haver visada eh grande).
    Quanto ao tamanho do cabo eh aproximadamente o,6 db de perda por cada metro (cabo de qualidade), entao exageros no comprimento do cabo nao eh aconselhavel.
    Resumindo com uma placa destas, que se nao me engano sao 18 dbm, cabos de qualidade e tamanho correto e antenas zirok 24 dbi, vc deverah conseguir um bom sinal, com boa largura de banda, ateh uns 6 KM.



  7. só uma pergunte fernando, vc já comprou essas placas?????

    caso não tenha comprado eu aconselharia vc comprar 2 bridges, poderia ser 1 DWL-900+ e 1 DWL810+, ai vc coloca direto na antena e não precisa passar aquele cabo RGC213..... vem tudo por cabo de rede.

  8. SITUAÇÃO do começo da tarde
    Ponto 1
    Windows XP SP2 ( firewall desabilitado)
    Dlink 520+ ,pigtail , 10mt RG213
    Channel 10
    IP 10.20.40.1/8

    Ponto 2
    Dlink 520+, pigtail, 12mt RG213
    Windows 2000 Server
    Channel 10
    IP 10.20.40.2/8

    Pessoal, As antenas ja estavam fixadas e hoje só fomos passar o cabo RGC213 e instalar as placas de rede.

    Primeiro fiz os testes com os dois micros um do lado do outro com as placas Dlink 520+ com as antenas delas mesmas e funcionou

    Só notei que quando coloquei em ADHOC no software da dlink no link info os LINK QUALITY e SIGNAL STRENGTH fica parado ja quando é o modo infrastructure aparece as porcentagens( isso com um AP). Mais tudo bem , os dois micros se pingavam


    Ai levamos o micro para la para o segundo ponto, colocamos a antena e colocamos o cabo RGC213, até ai tudo bem, nos vimos que um enchergava o outro o sinal estava OK só que não pingava e as vezes aparecia outras redes.



    Ai fizemos cortes no cabo mudamos de channel e vimos o tal do strength ficava do ponto 1 a 84 e do ponto 2 a 78


    Final da tarde quando paramos
    Ponto 1

    Dlink 520+ ,pigtail , 7mt RG213
    Channel 2

    Ponto 2

    Dlink 520+, pigtail, 9mt RG213
    Channel 2



    OBS: O LINK fechava em 22MBPS baixei para 2 MBPS e nao resolveu tbm.


    O que pode ser?


    OS sinais de outros podem estar atrapalhando ?
    Velocidade que não suporta



    To de cabelo em pé :!: :!:



  9. #9
    Piracikbano
    Isso se resume simplesmente por ruído, pq vc disse que apareceu várias redes não é? Então provavelmente nessas redes poderá ter amplificadores, o que está matando o seu enlace de ponto a ponto. Aqui coloquei alguns amplificadores, e estou tendo dor de cabeça.

  10. Citação Postado originalmente por Piracikbano
    Isso se resume simplesmente por ruído, pq vc disse que apareceu várias redes não é? Então provavelmente nessas redes poderá ter amplificadores, o que está matando o seu enlace de ponto a ponto. Aqui coloquei alguns amplificadores, e estou tendo dor de cabeça.


    Mais ele deveria pingar correto? ou não pingar nenhuma vez? aqui não pinga nada



  11. #11
    Piracikbano
    O ping é uma forma de ver se está tendo algum tipo de enlace. Se não está pingando é que não está tendo praticamente nenhum enlace. Veja se consegue 1 amplificador e faz um teste, já que tem várias redes provavelmente amplificadas. Utilize binóculo prá poder fazer o apontamento sem erro, uma sugestão, parece ser engraçada, mas amarre uns balões em um ponto e no outro ponto vc terá melhor visualização da antena a ser mirada.

  12. jah tentou atualizar os drivers (firm) dessas dlink? Ha algum tempo atras ouvi de alguem (que nao lembro quem...) q essas placas tinham problemas com o modo ad-hoc... soh pra desencargo de consciencia no lugar do Ponto1 coloca um AP meia boca qualquer (dlink 900+) e faz o teste no modo infraestutura e ve se funciona.



  13. Acho que achei o pulo do gato!

    Estarei fazendo o teste amanhã. o que aconteceu foi o seguinte a maquina quando foi ligada la deu um problema que na viagem o micro tinha soltado placa PCI da DLINK, slotei ela e liguei e apareceu ela se instalando. trouxe o pc aqui para casa hoje e não tinha jeito de fazer os dois se comunicarem a 40cm.

    Desinstalei o drive e instalei e corri pro abraço.

    ta funcionando aqui de perto.


    Amanhã posto se funcionou ou não...


    Abraço a todos que me ajudaram.

    :lol:

  14. Problema resolvido,


    Pessoal ela aquilo mesmo, a placa PCI tinha se soltado e quando voltou a ser conectada, nao sei que raios que aconteceu com o windows, só desinstalei o drive e instalei denovo e tudo ficou bom.

  15. #15
    Piracikbano
    hehehe, isso acontece, esquenta não. Mas que bom que descobriu o problema.

    Se alguma coisa pode dar errado, dará. E mais, dará errado da pior maneira, no pior momento e de modo que cause o maior dano possível.
    (Lei de Murphy)

  16. Citação Postado originalmente por Piracikbano
    hehehe, isso acontece, esquenta não. Mas que bom que descobriu o problema.

    Se alguma coisa pode dar errado, dará. E mais, dará errado da pior maneira, no pior momento e de modo que cause o maior dano possível.
    (Lei de Murphy)
    Tambem gosta das Leis de Murph Piracikbano?

  17. #17
    Piracikbano
    Infelizmente convivo com essa lei quase todos os dias. hhehehe

    Abraços...






Tópicos Similares

  1. Enlace de 3km 5.8 + zirok 24dbi de disco
    Por EdilsonLSouza no fórum Redes
    Respostas: 2
    Último Post: 09-01-2009, 07:13
  2. Placa Dlink 520+ no Fedora 5
    Por eutec no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 04-04-2006, 14:23
  3. mudando o mac da DLINK 520+
    Por gl no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-11-2005, 00:00
  4. AP SWL3300 x DLINK 520
    Por Saga Linux no fórum Redes
    Respostas: 9
    Último Post: 06-06-2004, 17:05
  5. DLINK 520+
    Por sergio no fórum Redes
    Respostas: 8
    Último Post: 12-05-2004, 18:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L