+ Responder ao Tópico



  1. #1

    Padrão Squid 2.5 - não esta funcionado 100% Caixa Econômica

    Fala galera,

    Tenho proxy com squid 2.5 e quando tento entra no site
    da caixa (na parte que aparece o teclado virtual) ele
    nao entra.
    Na URL http://internetcaixa.caixa.gov.br ele da
    timeout.
    Saida do log
    1085066110.044 119908 10.212.x.x TCP_MISS/000 0
    CONNECT internetcaixa.caixa.gov.br:443 - NONE/- -
    No squid.conf tenho essas acl
    acl SSL_ports port 443 563
    acl SSL_ports port 873
    acl CONNECT method CONNECT
    Liberando
    http_access allow !Safe_ports
    http_access allow CONNECT !SSL_ports
    http_access allow all
    Ja tentei de tudo mas nao consigo resolver o problema.
    Tenho aqui um outro servidor rodando o Red Hat8 com squid
    2.4 e nao tenho este problema.
    Nao ativei nem uma regra do IPTABLES em nem um dos
    servidores e o proxy nao he transparente.
    No site do ITAU, Bradesco eu consigo acessar pelo
    proxy.
    Tentei diretamente no servidor sem passar pelo proxy
    o link acima e tb nao consegui.
    Alguém poderia me dar um help.

  2. #2
    Silencioso
    Visitante

    Padrão Squid 2.5 - não esta funcionado 100% Caixa Econômica

    Olá amigo... já tive um problema parecido com o seu ... no meu caso nenhuma pagina segura era exibida pelo squid.
    Atualizei minha distribuição (Redhat 7.3) e tudo funcionou perfeitamente.... Talvez esse seja um caminho.

    Boa sorte.

    Silencer



  3. #3
    Visitante

    Padrão Squid 2.5 - não esta funcionado 100% Caixa Econômica

    o erro esta aqui

    -> http_access allow CONNECT !SSL_ports

    o certo eh

    http_access deny CONNECT !SSL_ports

  4. #4

    Padrão testa ai

    Como nosso visitante disse "pode ser apenas esse erro aqui", mas em todo caso sou usuário de red hat a muito tempo e ja criei varios servers e não tive nenhum problema nessa questão caso continue esse problema poste ai

    spectrum

    Citação Postado originalmente por Anonymous
    o erro esta aqui

    -> http_access allow CONNECT !SSL_ports

    o certo eh

    http_access deny CONNECT !SSL_ports