+ Responder ao Tópico



  1. #1
    overkill13
    E ai Galera

    Estou com um grande problema

    Tive de instalar o Mandrake 10.0 novamente em minha máquina onde uso tb o "Ruindows 2000" ( pois minha esposa não larga dele )

    Depois que eu terminei de instalar o Mandrake fui tentar fazer o boot no Ruindows para minha esposa usar o computador e dai veio a bomba. Apareceu a mensagem "Erro, não foi possível encontrar o sistema operacional".

    Depois disso apaguei todas as partições e instalei o Ruindows novamente mas deu a mesma bosta. Não consegui fazer aquela merda instalar de jeito nenhum até que tive uma ideia.

    Peguei e instalei o Mandrake primeiro particionando ele logo no inicio do HD e deixei outra partição para o Ruindows no final do HD. Instalei o Mandrake e foi tudo certo, depois instalei o Ruindows na ultima partição.

    É claro que o Ruindows instalou a parte de boot no lugar da do Mandrake e quando reiniciei o computador o filho da .... do Ruindows funcionou e eu tive de instalar o Mandrake novamente.

    Bom, dai eu achei que depois de instalar o Mandrake ficaria tudo certo

    Errado, aquela merda do Ruindows deu pau novamente. O Mandrake ficou blz entrava normal mas aquela merda não.

    Dei boot pelo cd do Ruindows 2000 e instalei ele sem apagar a partição do Ruindows existente no HD e novamente instalei o Mandrake.

    Dai funcionou

    Agora eu pergunto

    Quem é o mágico que pode me dar uma explicação clara do pq daquela merda ter feito isso comigo me fazendo perder uma semana com esse problema?

    Desculpem o livro galera

    valeu

  2. #2
    gmlinux
    Ai, será que quando vc estava instalando o mandrake ele não tirava o atributo de partição ativa da partição do windows?



  3. #3
    overkill13
    Eu tb achei isso no inicio, mas depois que aconteceu pela primeira vez o Ruindows não dava boot nem mesmo sendo instalado sozinho no HD.

    Para fazer um teste eu instalei o Linux sozinho no HD e funcionou normalmente.

    O Ruindows não !!!

    Valeu






Tópicos Similares

  1. Falha na autenticação na hora do BOOT
    Por Donnovan no fórum Redes
    Respostas: 2
    Último Post: 05-07-2005, 16:09
  2. problemas na instalação do vsftpd
    Por roggy no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-05-2003, 15:41
  3. Problema na instalacao do Apache
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-05-2003, 15:09
  4. Problema na hora do boot do slack9.0
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-05-2003, 20:59
  5. problemas na autenticação do ncsa_auth no Red Hat 7.3
    Por roggy no fórum Servidores de Rede
    Respostas: 14
    Último Post: 15-11-2002, 16:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L