+ Responder ao Tópico



  1. #1
    andkaiser
    Visitante

    Padrão Mouse no Slackware

    Olá...
    Acabei de instalar o Slackware 10.0 numa máquina bem fraquinha aqui no escritório, só para ficar "fuçando" mesmo. Mas, quando acesso o X, não consigo fazer o mouse funcionar. Tudo, aparentemente, está rodando normalmente, só o mouse mesmo. O mouse é daqueles comuns, três botões. Onde posso configurar ele? Em qual arquivo estão as configurações? Ou aonde posso arrumar isso? O mouse está funcionando normalmente, pois antes de instalar o Slack estava com windows e tava normal.
    Agradeço.

  2. #2
    Visitante

    Padrão Mouse no Slackware

    use o comando "xorgconfig" para configurar sua interface gráfica(incluindo o mouse)

    abraços...



  3. #3
    00Bond
    Visitante

    Padrão Mouse no Slackware

    Você pode também fazer o seguinte... no modo texto, como root, execute o mouseconfig.
    Dentro dele é só especificar o mouse de acordo com o que você tiver, provavelmente serial ou PS/2.
    Se não der certo, pode alterar o /etc/X11/xorg.conf que é o atual equivalente ao antigo /etc/X11/XF86config. Nele tem um campo que especifica o protocolo do mouse. Você deve alterar uma opção específica, chama-da Option "Protocol", provavelmente estará lá a opção "PS/2". Substitua por "Auto".
    Tente startar o X pra ver o que dá.


    __________________________
    What's Mind? No Matter.
    What's Matter? Never Mind.

  4. #4
    nodeps
    Visitante

    Padrão Mouse no Slackware

    E caso nao de certo, tente carregar os modulos

    # modprobe usbmouse
    # modprobe mousedev