+ Responder ao Tópico



  1. #1

    Padrão Apache + PHP

    Bom dia, bem instalei o apache 1.3 + php 4.1 mas quando uso as funções

    fgets
    $_FILES
    system

    no PHP as mesmas não funcionam cara é preciso mudar algo no php.ini o apache esta legal bem como o php menos as funçoes ai, e o pior não retorna erro simpresmente não funca .

    Valeu .

  2. #2

    Padrão Apache + PHP

    coloque no começo do seu script: error_reporting(E_ALL); (ou use a função ini_set()) ou configure seu php.ini para aumentar o nivel de exibição dos erros...

    caso o $_FILES não esteja funcionando deve ser a versão do seu php... dae tente usar $HTTP_POST_FILES .....



  3. #3

    Padrão Apache + PHP

    esta função $HTTP_POST_FILES ..... faz a mesma coisa que o $_files

  4. #4

    Padrão Apache + PHP

    Citação Postado originalmente por smvda
    esta função $HTTP_POST_FILES ..... faz a mesma coisa que o $_files
    Ela tem a mesma função que o files.... testou aumentar o nivel dos erros?



  5. #5

    Padrão Apache + PHP

    vou fazer isso .

  6. #6

    Padrão Apache + PHP

    Citação Postado originalmente por PiTsA
    Citação Postado originalmente por smvda
    esta função $HTTP_POST_FILES ..... faz a mesma coisa que o $_files
    Ela tem a mesma função que o files.... testou aumentar o nivel dos erros?

    Ae Pitsa no meio dia fui até o meu cliente e descobri que o home tava comendo bola ou seja não tinha nada a ver com as funções e sim era o scripot dele que demorava 60 segundos para rodar hehehehe foi só aumentar o tempo .

    Desculpe o transtorno a lista

    e muito obrigado ao PitSA

    Abraços .