+ Responder ao Tópico



  1. #1
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    3.928
    Posts de Blog
    1

    Padrão mysql para !!!!

    galera to com um problemao


    tenho um serv com mysql usando para qmail e php

    ele ta tudo configurado porem ele naum fica rodando

    ele simplesmente para

    dai eu tenho que ficar restartando ele


    alguem sabe o que pode ser

    uso slackware 10

  2. #2
    thiagog
    Visitante

    Padrão engracado..............

    ontem comecei a utilizar meu mysql no slackware e o mesmo tah parando em alguns momentos...
    mas irei ver meus logs com cuidado para ver o por que , e aviso a todos..
    mas nao vi nada registrado como bug disso ainda.. :d



  3. #3

    Padrão mysql para !!!!

    viu se tem algo nos logs que possa ajudar a descobrir o problema?

  4. #4

    Padrão Aconteçeu comigo

    Já aconteceu comigo um problema semelhante. No meu caso era o número de conexões simultâneas que hava ultrapassado do valor configurado.
    Para checar, na console do mysql digita :
    mysql> show variables like "max_connections";
    ele lhe trarára o número máximo de conexões.
    Para ver se este número já foi atingido, entra com o comando:
    mysql> show processlist;



  5. #5
    LenTu
    Visitante

    Padrão mysql para !!!!

    nunka mexi com mysql mas com postgreSQL tivemos um problema parecido... mas no PostgreSQL ele naum se "autoparava" ele ia acumulando processos...

    tenta ver se teu Mysql tem alguma opção pra acumular os processos... acho q eh uma boa..

  6. #6

    Padrão slackware

    Esse erro acontece somente no Slackware? Qual versão? ops: