Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    oxito
    Estou com o Slack10 instalado fiz download no http://www.squid-cache.org do arquivo squid-2.5.STABLE7.tar.gz, descompactei ele com

    tar xjvf squid-2.5.STABLE7.tar.bz2 -C /root/

    Agora vou compilar com
    ./configure --enable-err-language=Portuguese

    aparece um erro;
    ./configure --enable-err-language=Portuguese loading cache ./config.cache
    checking for a BSD compatible install... /usr/bin/ginstall -c
    checking whether build environment is sane... configure: error: newly created file is older than distributed files!
    Check your system clock


    Que erro é este?

    []'

  2. mesmo com o erro o squid ta funcionando?



  3. #3
    oxito
    este erro esta no inicio da complilação ./configure

  4. muito estranho, tenta baixa o squid de novo, eu desconheço esse erro, tenta baixa o squid de novo e depois executa somente o comando ./configure

    boa sorte



  5. #5
    oxito
    este erro que esta dando já é com a ultima versão do squid

    squid-2.5.STABLE7.tar.gz






Tópicos Similares

  1. *ERRO AO INSTALAR SQUID NO CONECTIVA 10
    Por eduardocapaneli no fórum Servidores de Rede
    Respostas: 2
    Último Post: 10-01-2011, 19:18
  2. Erro ao instalar squid 2.6 Debian 4.0
    Por lfernandosg no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-06-2007, 14:12
  3. Erro quando carrego o squid para o proxy.
    Por webluc no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-12-2005, 15:05
  4. erro quando compilar paa instalar modem
    Por cristianovrrj no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 22-08-2005, 10:13
  5. Help- Squid ñ acessa Internet, erro quando dou STOP!
    Por meraki no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-06-2005, 10:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L