+ Responder ao Tópico



  1. #1
    mcyberx
    Visitante

    Padrão probelma com placa de rede

    pessoal,

    estou tentando instalar uma placa de redeRTL8139 (Encore)
    Uns falam que o "chipset" é Via-rhine outros falam que é 8139

    Alguém já instalou no Linux?

    uso slackware 10

    obrigado

  2. #2
    max_mori
    Visitante

    Padrão probelma com placa de rede

    a encore usa o chipset de dois fabricantes
    Via ou RTL

    vc tem condicoes de olhar o nome do chipset??



  3. #3
    Aquini
    Visitante

    Padrão probelma com placa de rede

    Verifique um CI na placa (fica + ou - no meio da placa e tem umas inscrições...)
    se estiver escrito:
    1) RTL8139(A, B, C, D) o seu chipset é RealTec 8139
    2) VT6105 o seu chipset é Via

    t+

  4. #4
    mcyberx
    Visitante

    Padrão Re: probelma com placa de rede

    olha só:

    chipset = RTL8139d

    só que coloquei em um outro micro e o kernel reconhece como Via-rhine
    configuro pingo a placa e tudo. só que não acende a luz e não pinga pra fora.
    a luz do modem (DSLynk telefônica) também fica apagada.

    no windows reconheceu como RTL e agora amigos, tem uma luz?



  5. #5
    Visitante

    Padrão probelma com placa de rede

    Eh uma realtek mesmo, o outro linux reconheceu errado se não me engano o modulo é o 8139too mas assim que chegar em casa se ninguem falar maias nda eu confirmo pra vc.

    Falows

  6. #6
    mcyberx
    Visitante

    Padrão Re: probelma com placa de rede

    bom. o que seria um trabalho de 10 minutos to vendo que virou uma novela. vou resolver um probelma de cada vez.

    o linux reconheceu errado a placa. como faço para remover a que ele reconheceu?



  7. #7
    karfax
    Visitante

    Padrão probelma com placa de rede

    Retire a linha referente à placa do seu /etc/modprobe.conf ou equivalente. Use o kudzu para remover o dispositivo do sistema.

  8. #8

    Padrão Re: probelma com placa de rede

    Que placa ele reconheceu .... dependendo não prercisa retirar ela do sistema
    de um vi em /etc/modules.conf
    altera o alias referente a placa errada tipo assim se estivaer la alias eth0 via-rhine

    altere para

    alias eth0 8139too

    "pois seu modulo da placa é 8139too, e fim"

    Citação Postado originalmente por mcyberx
    bom. o que seria um trabalho de 10 minutos to vendo que virou uma novela. vou resolver um probelma de cada vez.

    o linux reconheceu errado a placa. como faço para remover a que ele reconheceu?



  9. #9
    Visitante

    Padrão Re: probelma com placa de rede

    vcs não vão acreditar. a placa vem escrito com o chipset da realtek mas é da Via. Apelei e coloquei no windows para tirar a dúvida. Reconhece como Via-Rhine

    placa ENL832-TX (Encore com chipset Via)

    No linux reconheceu, configurei, pingo mas não acende os Leds (luzes verdes)

    Como pode acontecer isso? Pinga mas não funciona?

  10. #10
    mcyberx
    Visitante

    Padrão Re: probelma com placa de rede

    resolvi o problema: troquei de placa



  11. #11
    danillorios
    Visitante

    Padrão Re: probelma com placa de rede

    alguem sabe ou tem alguma solucao para estas placas? pois nao to mais achando placas sem este chipset... e notei tb que a propria placa eh um pouco menor do que as demais... o que sera que esta acontecendo?