+ Responder ao Tópico



  1. alguem ai saberia comu configurar uma sound blaster live nu debian linux, eu to seguinu uns tuto q achei na net mas naum taum danu muitu certu....

    to tentanu com o emu10k1.....

    valeu!!!!!

  2. esse ai é u erru q da quando passo u comandu "modprobe emu10k1"

    /lib/modules/2.4.27/kernel/drivers/sound/emu10k1/emu10k1.o: init_module: No such device
    Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
    You may find more information in syslog or the output from dmesg
    /lib/modules/2.4.27/kernel/drivers/sound/emu10k1/emu10k1.o: insmod /lib/modules/2.4.27/kernel/drivers/sound/emu10k1/emu10k1.o failed
    /lib/modules/2.4.27/kernel/drivers/sound/emu10k1/emu10k1.o: insmod emu10k1 failed

    lspci -vvv

    0000:02:04.0 Multimedia audio controller: Ensoniq 5880 AudioPCI (rev 02)
    Subsystem: Ensoniq Sound Blaster 16PCI 4.1ch
    Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=slow >TAbort- <TAbort+ <MAbort+ >SERR- <PERR-
    Latency: 32 (3000ns min, 32000ns max)
    Interrupt: pin A routed to IRQ 12
    Region 0: I/O ports at c000 [size=64]
    Capabilities: [dc] Power Management version 1
    Flags: PMEClk- DSI+ D1- D2+ AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
    Status: D0 PME-Enable- DSel=0 DScale=0 PME-



  3. Cara na real eu acho que sua placa de som não é uma sblive, ja tentou configurar com outro modulos da sound blaster??
    Pois tenho uma sblive(usando o modulo emu10k1) tb e dando um lspci -vvv
    retorna isso:
    0000:00:0b.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 08)
    Subsystem: Creative Labs CT4850 SBLive! Value
    Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
    Status: Cap+ 66Mhz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
    Latency: 32 (500ns min, 5000ns max)
    Interrupt: pin A routed to IRQ 11
    Region 0: I/O ports at d800
    Capabilities: [dc] Power Management version 1
    Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
    Status: D0 PME-Enable- DSel=0 DScale=0 PME-

  4. é.. ela num é uma live....

    tentei usanu u modulo sb e sb16 mas tb num vai!!!!

    valeu!!!



  5. Bom entao nao sei mesmo, mas boa sorte pra vc.

    Falows






Tópicos Similares

  1. placa sound blaster no fedora c 3
    Por rootmaster no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 07-06-2006, 09:01
  2. alsa vs sound blaster
    Por rodrigo_patriota no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 24-03-2006, 12:47
  3. alsa vs sound blaster
    Por rodrigo_patriota no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 20-01-2006, 15:28
  4. Sound Blaster no RH 8
    Por joe_fox no fórum Servidores de Rede
    Respostas: 8
    Último Post: 10-03-2003, 19:51
  5. PLACA SOUND BLASTER AUDIGY NO REDHAT 7.3
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-09-2002, 22:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L