Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    alexzr
    aee galera acabei de instalar o emulador zsnes e ele rodou tranquilo, o problema foi que depois que eu reiniciei o fedora, que entra no modo grafico automaticamente, não ta entrando. Ele faz a inicialização em modo grafico sem problemas (inicializa a eth0 etc) mas na hora de fazer o login da pau e fica alternando entre uma tela preta e o login em modo texto (como se alternace entre ctrl+alt +f1 e ctrl+alt +f7) e eu não consigo fazer nada.

    descobri um log que foi gerado o erro que da é o seguinte:
    Fatal server error:
    could not open default font 'fixed'

    o log completo ta no endereço:
    Xorg.0.log

    Alguma sugestão de como resolver isto?
    não posso reinstalar o linux pq eu tenho coisas mt importantes que eu não posso perder.
    []´s

    Alexandre

  2. #2
    gelemeurer
    Salve,

    Será que reinstalando as fontes não resolveria?

    []s



  3. #3
    alexzr
    e como eu faço isto?

    []´s

  4. #4
    gelemeurer
    Citação Postado originalmente por alexzr
    e como eu faço isto?

    []´s
    Hummm... veja inicialmente se roda este comando no teu linux:

    #apt-cache search fonts

    Deverá monstrar todos os pacotes de fontes disponíveis...

    No aguardo



  5. #5
    alexzr
    o fedora não acha esse comando, eu não tenho o apt instalado, o fedora usa o yum que é um clone do apt, no entanto eu dei um locate por fonts e apareceu uma carrada de coisa






Tópicos Similares

  1. Respostas: 2
    Último Post: 05-07-2010, 08:13
  2. Respostas: 1
    Último Post: 29-08-2006, 07:05
  3. pau no fedora
    Por paulosabino no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-08-2005, 07:38
  4. Grub no debian deu pau..!!!!
    Por _P4uli5t4n0_ no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-05-2004, 19:33
  5. deu pau no som
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-07-2003, 08:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L