+ Responder ao Tópico



  1. #1
    Saudações!

    Instalei o slackware 10 para funcionar como roteador com o meu velox usando um modem speedy. Antes tinha um servidor redhat. Eu conseguia fazer com que ele mantivesse a conexão sempre em up, e sempre que caia ele reconectava e executava o script de autenticação. Agora não consigo fazer com que ele se mantenha em up, e quando executo o adsl-start, ele não executa o script.
    Como posso resolver isso?

  2. Olha,

    o comando adsl-start é um script, voce pode procurar a localizacao dele com o comando
    # whereis adsl-start
    e procurar dentro um local correto para colocar uma chamada para seu script (nao coloca comando exit no seu script senao vc aborta o adsl-start na linha que ele chama seu programa)

    uma coisa que observei no slack com velox é que tem vez que voce tem que especificar os servidores de DNS da telemar para que ele abra a pagina do VELOXZONE, assim, consiga os servidores dns e coloque no arquivo de configuracao do pppoe para que o adsl-start o jogue dento de /etc/resolv.conf

    se tiver mais duvidas, poste ai!






Tópicos Similares

  1. Configurar ADSL Velox 256k no Slackware.
    Por K4n3 no fórum Servidores de Rede
    Respostas: 6
    Último Post: 29-07-2003, 21:51
  2. Fontes True Type no Debian e no Slackware
    Por Mandrake no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-01-2003, 15:10
  3. Terminais no Slackware
    Por Mandrake no fórum Servidores de Rede
    Respostas: 7
    Último Post: 22-11-2002, 14:35
  4. Listar usuarios cadastrados no slackware 8.1
    Por maneirobh no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-11-2002, 13:34
  5. eth1 no Slackware
    Por Wins no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-09-2002, 11:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L