+ Responder ao Tópico



  1. #1
    grilo
    Visitante

    Padrão Squid 2.5

    bom eu instalei o debian 3.0r3 dai eu tento dar o apt-get no squid q ele baixa apenas o 2.4. alguem pode me dar uma mao pra botar meu apt instalar o 2.5?


    eu tentei tb instalar pelo codigo fonte:
    # groupadd squid
    # useradd -g squid -s /dev/null squid >/dev/null 2>&1
    # wget http://www.squid-cache.org/Versions/...STABLE7.tar.gz
    # tar zxvf squid-2.5.STABLE1-src.tar.gz
    # cd squid-2.5.STABLE1
    # ./configure --enable-delay-pools --enable-cache-digests\
    --enable-poll --disable-ident-lookups --enable-truncate \
    --enable-removal-policies --enable-arp-acl
    # make all
    # make install
    # cd auth_modules/NCSA
    # make
    # make install


    tudo ocorreu legal sem nenhum erro... mas qd vou tentar starta ele eu nao encontro o squid dentro do /etc/init.d/
    dai nao da pra botar elepra inicializar..
    c alguem ja teve esse problema me da uma ajuda ae.... falow t+

  2. #2

    Padrão Squid 2.5

    Amigo, visita esse site que pode te ajudar. São pacotes .deb das versões unstable e testing para a woody:

    http://www.backports.org


    Abraços!



  3. #3
    grilo
    Visitante

    Padrão Squid 2.5

    Citação Postado originalmente por xstefanox
    Amigo, visita esse site que pode te ajudar. São pacotes .deb das versões unstable e testing para a woody:

    http://www.backports.org


    Abraços!
    posso colocar esse site no source.list ?????//
    se nao. tem alguem q possa colocar la e sao versoes unstable?