+ Responder ao Tópico



  1. #1
    RodReis
    Visitante

    Padrão Fedora e Windows XP na mesma maquina?

    Pessoal presciso de algumas opniões na minha dulvida?


    Tenho o Windows XP na maquina beleza, atualmente to usando o Mandrake 10.0 , por que da para usar os 2 Sistema Operacional,+
    toda vez que vou instalar o Fedora 2,Conectiva 10, Slackware 10, não entra mais no Windows XP, fica piscando o cusor no canto esquerndo acima , masi não entra no Windows....?


    Já tem uns 3 anos que mexo com linux e sempre perdi minha partição do Windows no Lilo.....

    Que q tenho que fazer para resolver este problema?

    Obrigadu....


    Rodirgo Reis - GO

  2. #2
    D4rk_Sl4ck
    Visitante

    Padrão Fedora e Windows XP na mesma maquina?

    vc esta gravando o lilo na mbr??? vc tem soh um hd com os dois sistemas??? se sim cara, vc pode fazer o seguinte.
    No caso do windows ser mais importante para vc (caso vc tenha familiares que soh sabem usar windows) eh recomendável vc fazer a instalação normal do linux, sendo q salva um diskette de boot, depois da instalação tenta iniciar o windows, se naum iniciar vc tenta usar um diskette de boot do windows da um fdisk /mbr no prompt do DOS. dessa forma vc ja consegue entrar no windows. apos esse passo, vc reboota teu pc e acessa o diskette de boot do Linux, ao entrar no linux vc presta atenção em qual partição está o windows (hda3 por exmplo - se estiver no mesmo hd .. pq o linux fica com hda1 e hda2 com swap). entra no /etc/lilo.conf e edita isso. ou rodar o cd de novo (no caso do slackware) e tentar reinstalar somente o lilo novamente. atentando para as configurações padrao ja que vc nao conseguiu ainda fazer funcionar de outro modo.

    qualquer coisa, posta mais alguma coisa.

    Valew.



  3. #3
    dorensbach
    Visitante

    Padrão Re: Fedora e Windows XP na mesma maquina?

    Citação Postado originalmente por RodReis
    toda vez que vou instalar o Fedora 2,Conectiva 10, Slackware 10, não entra mais no Windows XP,
    :arrow: Eu tive um problema parecido: quando instalei o Knoppix em um HD que ja tinha:
    hda1 win98
    hda5 winxp
    hda6 swap
    hda7 linux
    o xp parou de funcionar, comecava a carregar e parava avisando que faltava uma dll. :?: