Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    fireblood
    Estou tentanto implementar o controle de banda com CBQ em um servidor de i nternet wireless que estamos tentando levantar aqui na minha cidade e o prblema e que quando rodo o service cbq compile dã esta mensagem.
    [root@server cbq]# service cbq compile
    tc qdisc del dev eth0 root
    tc qdisc add dev eth0 root handle 1 cbq bandwidth 10Mbit avpkt 1000 cell 8
    tc class change dev eth0 root cbq weight 1Mbit allot 1514

    **CBQ: missing RATE or WEIGHT in cbq-064.conectonline-fulano!
    tc qdisc del dev lo root
    tc qdisc del dev eth0 root
    tc qdisc del dev eth1 root
    tc qdisc del dev ppp0 root

    Alguem poderia me dizer o que esta acontecendo pois eu sou meio cru na parte de controle de banda e não faco a minima ideia.

    desde ja agradeco.

  2. #2
    Danilo_Montagna
    o erro é bem claro..

    missing RATE or WEIGHT

    vc nao deve ter informado um desses 2 parametros no arquivo de config de banda: cbq-064.conectonline-fulano



  3. #3
    fireblood
    O nome do arquvo e cbq-064.conectonline-fulano

    O arguivo esta exatamente assim:

    DEVICE=eth0,10Mbit,1Mbit
    RATE=64Kbit
    WEIGT=32Kbit
    PRIO=5
    RULE=11.12.13.20

  4. #4
    fireblood
    Por favor pessoal deem uma luz



  5. #5
    Danilo_Montagna
    WEIGT=32Kbit ???

    nao seria.. WEIGHT ...

    []´s






Tópicos Similares

  1. problema com cbq
    Por quecosuix no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-05-2005, 12:13
  2. problemas com cbq
    Por jdmano no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-01-2005, 14:06
  3. Problemas com CBQ
    Por lurialonso no fórum Redes
    Respostas: 6
    Último Post: 24-08-2004, 07:00
  4. Problemas com cbq
    Por Dynamic no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-10-2003, 00:08
  5. problemas com cbq
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-11-2002, 19:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L