+ Responder ao Tópico



  1. #1
    Thade
    Olá pessoal, seguinte:

    na empresa onde trabalho, usávamos um link de internet ipturbo da brasil-telecom, com alguns ips-fixos. Nele está configurado um servidor de e-mail (Sendmail) e iptables e apache, etc, tudo para garantir navegação, e-mail e servidor de páginas na mesma máquina com conectiva linux 10.
    Só que agora, a empresa adquiriu mais um link, um link adsl da própria brasil-telecom.
    Para fazer o link funcionar na mesma máquina, coloquei mais uma placa de rede, a principio ficou tudo ok, pois quando algum link está fora do ar, eu configuro manualmente o acesso ao outro por meio de mudança de rota (por enquanto manualmente).
    O problema, é que quando o link ativo é o adsl, o servidor de e-mail (sendmail) para de funcionar. Só funciona quando o link ativo é o que tem ip-fixo.
    Gostaria de saber o que posso fazer para que independentemente do link que eu estou usando (pressupondo os dois no ar), o e-mail funcione. Se isso seria feito através de iptables, iproute ?

    obs: para me utilizar do link, eu removo a rota padrão e adiciono outra.

  2. Bem cara é o seguinte nao uso de forma alguma distros baseadas em SystemV, mas vou te dar uma luz.

    Esse link que vc esta utilizando é pppoe certo, vc usa o adsl-start para inicia-la, com esse tipo de acesso a rota dns, e tudo mais é trocado no ato da inicialização do mesmo, a solução seria vc colocar esse seu novo modem em modo router (autenticação interna), e coloca no seu script de inicialização da rede o GATEWAY default.






Tópicos Similares

  1. Problema de roteamento entre eth0 e tun0
    Por veilsidebr no fórum Servidores de Rede
    Respostas: 3
    Último Post: 03-04-2009, 15:11
  2. Problema de Roteamento
    Por fred_m no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-11-2006, 02:23
  3. problema de login em fedora 4
    Por PedroPereira no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 28-09-2005, 13:10
  4. Problema de roteamento
    Por slipkorn no fórum Servidores de Rede
    Respostas: 3
    Último Post: 11-04-2005, 07:26
  5. Possível problema com roteamento em um gateway
    Por André L. Melim no fórum Servidores de Rede
    Respostas: 9
    Último Post: 17-05-2004, 10:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L