Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    void_main_void
    ow caras, tava mexendo com algumas regras de firewall aki e deram esses erros:

    WARNING: Error inserting ipfwadm (/lib/modules/2.6.9/kernel/net/ipv4/netfilter/ipfwadm.ko): Device or resource busy
    iptables: No chain/target/match by that name

    sera algum modulo do kernel faltando?

  2. #2
    void_main_void
    Citação Postado originalmente por notreve
    ow caras, tava mexendo com algumas regras de firewall aki e deram esses erros:

    WARNING: Error inserting ipfwadm (/lib/modules/2.6.9/kernel/net/ipv4/netfilter/ipfwadm.ko): Device or resource busy
    iptables: No chain/target/match by that name

    sera algum modulo do kernel faltando?
    rodei linha por linha do script de firewall e identifiquei que o q tava dando o primeiro erro, tres vezes, eram as seguintes linha que usava pra ativas os modulos:

    /sbin/modprobe iptable_nat
    /sbin/modprobe ip_nat_ftp
    /sbin/modprobe ipt_MASQUERADE

    depois comentei essas linhas e naum deu mais aquele erro... agora vem a questão: pq ta dando o esso nessas linhas, e será vai funcionar se naum tiver essas linhas?

    mesmo assim o segundo erro ainda persiste... o q mais pode ser?



  3. #3
    whinston
    vc ta rodando o fedora core3 ne ? eu to com ele aqui, este mesmo kernel.. instalei full e tenho estes modulos ativos, sem erro

  4. #4
    void_main_void
    Citação Postado originalmente por whinston
    vc ta rodando o fedora core3 ne ? eu to com ele aqui, este mesmo kernel.. instalei full e tenho estes modulos ativos, sem erro
    fedora naum... eu to usando Mandrake 10



  5. #5
    void_main_void
    Citação Postado originalmente por notreve
    Citação Postado originalmente por whinston
    vc ta rodando o fedora core3 ne ? eu to com ele aqui, este mesmo kernel.. instalei full e tenho estes modulos ativos, sem erro
    fedora naum... eu to usando Mandrake 10
    bom cheguei a conclusao de q as linhas

    /sbin/modprobe iptable_nat
    /sbin/modprobe ip_nat_ftp
    /sbin/modprobe ipt_MASQUERADE

    sao desnecessarias pois esses modulos ja estao carregados, por isso dava os erros...

    quanto ao outro erro econtrei onde ele esta ocorrendo, é nas linhas:

    $iptables -A FORWARD -p tcp ! --syn -m state --state NEW -j LOG --log-level 6 --log-prefix "FIREWALL: NEW sem syn: "
    $iptables -A FORWARD -p tcp ! --syn -m state --state NEW -j DROP

    e o erro:

    iptables: No chain/target/match by that name

    sera q tem algo errado nas regras?






Tópicos Similares

  1. Erro no iptables v. 1.4
    Por accseixas no fórum Redes
    Respostas: 3
    Último Post: 13-02-2012, 19:15
  2. Firebird com regras no IPTABLES me dá erro Win 10060
    Por durban no fórum Servidores de Rede
    Respostas: 16
    Último Post: 05-07-2006, 09:16
  3. Erro no iptables
    Por Tatanka no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-02-2005, 12:51
  4. erro no iptables
    Por dB no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-11-2004, 01:26
  5. erro no slack ao tentar usar IPTABLES
    Por markcom no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-10-2004, 11:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L