Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    overkill13
    Olá Pessoal

    Instalei o Mandrake 10 official e ele está dando pau com minhas duas placas de rede realtek.

    Se eu apenas atualizar seus pacotes o problema será corrigido, ou é melhor eu pular direto para a versão 10.1

    valeu galera

    um abraço a todos

  2. vc deve ver se o módulo da placa de rede está em:

    /lib/modules/KERNEL_EM_USO/kernel/drivers/net/

    Se estiver, verifique se está corretamente configurado o alias no /etc/modprobe.conf pra eth0 eth1

    Se não, entre no site da realtek, baixe o pacote com o driver e compile segundo instruções do README.

    Deve dar certo. Eu uso o CL10 e não tive problemas com essas placas. Reconheceu tudo e rodou legal.



  3. #3
    klifton
    qual o modelo exata dah sua placa rtl8139c ou d ou alguma outra realtek eu tinha o mandrake 10.0 e uma rtl8139c nunca tive probllema e agora estou com o 10.1 na parte de desktop muito bom

  4. #4
    overkill13
    São duas "d" e o que acontece é que na hora em que o sistema vai iniciar os serviços eth0 e eth1, ele mostra falha e realmente depois disso não funciona nenhuma delas, mas depois quando eu digito ifup eth0 e ifup eth1 elas iniciam normalmente e voltam a funcionar.

    Agora imagine se toda a vez em que o servidor reiniciar por uma queda de energia por exemplo eu tiver de dar um ifup nelas.

    obrigado



  5. #5
    klifton
    hmm isto já aconteceu comigo o q eu fiz foi um quebra-galho lah no /etc/rc.d/rc.local colokei o comando para iniciar as placas de rede dae ficou blza a "d" tem este problema pela questão do módulo dela






Tópicos Similares

  1. probelma com placa de rede
    Por mcyberx no fórum Servidores de Rede
    Respostas: 10
    Último Post: 12-05-2006, 14:24
  2. problema com placa de rede sis900 e slack 10.1
    Por rodrigow no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 02-08-2005, 09:19
  3. Conectiva 10 - Com placa de rede, navegador não funciona.
    Por dbvilar no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-12-2004, 18:46
  4. problemas com placas de rede
    Por daniel bonfim no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 11-09-2004, 05:35
  5. problemas com placa de rede rtl8139 no debian
    Por nathan_levy no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 12-04-2004, 08:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L