+ Responder ao Tópico



  1. #1
    Rick10
    Bom, eu estou com problemas na instalação da minha placa de som no Red Hat Linux 9. Primeiramente, eu tenho uma Placa mãe Asus A7V266-MX com processador Athlon XP 2000+ e 384mb de memória DDR-333.
    O problema é o seguinte, eu instalei o Linux no meu computador e está funcionando tudo ok, menos o som. O linux, me parece que reconhece a placa de som da minha placa mãe, que é on-board. Dá a seguinte mensagem

    Fabricante: VIA Technologies
    Modelo: VT8233 AC97 Audio Controller
    Módulo: VIA826xxx - Audio


    Me parece que o Linux reconhece, mas porque não toca nada??? Alguém sabe?? Eu tenho que fazer alguma configuração para tocar o som???

  2. #2
    flaleo
    Rick10, se vc ainda estiver com problemas no som, isso pode ajudar. na parte texto digite aumix. Este comando tem que mostrar os controladores de volume e microfone, se não abrir siguinifica que o seu kernel não esta cerragando os modulos da placa. Aí meu amigo vocë tem que recompilar o kernel, mas lembre-se: o kernel do seu redhat deve ser 2.4, não tente recomplilar para o 2.6 porque vai dar ''pau'' com os pacotes do redhat. O Fedora 3 e o Slack já possuem os suportes para o novo kernel, e que inclusive já reconhecem a sua placa.
    Depois vocë pode usar o ALSA e o Esoud para configurar as saídas de som.

    Espero que funcione.



  3. #3
    nelson_info
    meu amigo eu tenho tambem esta placa, e uso tambaem rh9
    nao sei por que mas o rh9 possui um erro na compilacao, pos o som nao sai na saida correta.
    fassa o seguinte coloque o plug da caixa de son na entrada do microfone, va ate o multimidia, escolha volume. e aumente.
    abra qualquer player e fique tranquilo.






Tópicos Similares

  1. Problema em remover placa de som
    Por gargamelbr no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 23-03-2007, 11:24
  2. Problemas Placa de Som
    Por skiter no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 18-11-2004, 16:06
  3. Placa de som - problemas
    Por Rick10 no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 18-11-2004, 10:50
  4. Problema com placa de som
    Por Java no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 31-10-2004, 18:02
  5. Problema com placa de som!
    Por Sheepex no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 23-06-2004, 06:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L