Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


+ Responder ao Tópico

  1. #1
    NoiadoX
    Galera, não sei se aqui é o lugar certo pra minha dúvida mas la vai.
    To tentando instalar o rp-pppoe aqui pq minha radio usa autenticação tambem. Até ae blz, usava de boa no kernel 2.4.25, mas agora quando vou tentar instalar o kernel 2.6.8.1 aparece a @#$%$@ da msg abaixo:

    Código :
    Checking for gcc... gcc 
    Checking wheter the C compiler (gcc) works... no 
    Configure: error: instalation or configuration problem: C compiler cannot create executables. 
     
     
    Oops. It looks like ./configure failed.


    Alguem sabe q isso?


  2.    Publicidade


  3. #2
    francomania
    Vc precisa primeiramente de um compilador pra poder compilar o novo kernel, o seu não está presente ou não funciona.
    $which gcc
    vai te dizer se está presente

  4. qual eh a sua distro?


  5.    Publicidade




Usuários que leram este tópico: 0

Nenhum usuário nesta lista