+ Responder ao Tópico



  1. #1
    danillorios
    caros amigos...


    vejam só...

    baixei o OOo_1.1.2_LinuxIntel_install.pt-br.tar.gz e descompactei o danado...

    ehehhe

    ao dar um install ele diz:

    ... /lib/libpthread.so.0: version 'GLIBC_2.3.2' not found ...

    alguem pode dar alguma dica?

  2. #2
    _ivy_
    verifique a versao da glibc que vc tem ai..

    assim:

    find /usr/lib/ -name "glibc*"

    Se nao tiver a 2.3.2 ai tem que atualizar.. é o que deve estar acontecendo.. sua versao deve ser inferior a essa..






Tópicos Similares

  1. OpenOffice e pau com GLIBC_2.3.2 - DUPLIQUEI SEM QUERER...
    Por danillorios no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-11-2004, 14:58
  2. Mandrake 10 official dando pau com placas de rede realtek
    Por overkill13 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 18-11-2004, 15:36
  3. instalar openoffice no rh9 com ambiente java
    Por doug_chagas12 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-01-2004, 07:53
  4. Slackware 8.1 com pau
    Por juniox no fórum Servidores de Rede
    Respostas: 3
    Último Post: 18-06-2003, 09:37
  5. KDE com pau!!!
    Por Futuremax no fórum Servidores de Rede
    Respostas: 4
    Último Post: 04-12-2002, 17:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L