+ Responder ao Tópico



  1. #1
    Boitata
    Boas!

    De uma hora para outra o sarg, quando executado, começou a dar Segmentation fault (core dumped). O access.log está num tamanho razoável (680 Kb, umas 5000 linhas). Reinstalei o bicho mas continua dando este erro. Não encontrei nada a respeito (só problemas semelhantes, sem solução à vista).

    Alguém tem uma dica?

  2. #2
    whinston
    vixe cara, eu passei por isto og tentando rodar o sarg novo
    achei que fosse 1 bug, mas depois bootei oi server e funcionou (estranho, parece windows)
    alias, este sarg novo nao ta gerando nomes de login, apenas ip. alguem ja testo ?



  3. #3
    Boitata
    Whinston:

    Trata-se de servidor de cliente, e à distância; não dava pra reiniciar. Instalei ema versão mais antiga (1.4.x) e funcionou. Vá entender...

  4. #4
    karfax
    Coloque isto no inicio do script:
    export LC_ALL=C

    Isto está bem documentado no sarg...

    Sds,



  5. #5
    silmar
    por que voce não apaga todo os logs e cache
    e aee roda o squid -z para criar do zero de novo .?

    faz aee isso e ve se da certo.. por que eu tambem uso o sarg e se der esse seu problema, quero tambem saber para resolver ele rapido.






Tópicos Similares

  1. sarg com problemas
    Por pensador-ce no fórum Servidores de Rede
    Respostas: 2
    Último Post: 14-03-2006, 10:35
  2. Sarg com problemas.
    Por Renato17 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-01-2005, 15:26
  3. SARG com erro ao carregar
    Por calthc no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-12-2002, 15:11
  4. IRC com problema!!!
    Por pensador-ce no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-10-2002, 07:21
  5. PHP - novato com problemas !
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-06-2002, 20:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L