+ Responder ao Tópico



  1. #1
    jlbavaresco
    Olá Pessoal!Estou com o seguinte problema: é a primeira vez que estou tentando configurar um servidor de proxy, e tenho pouca experiência com linux. A principio eu consegui fazer o servidor funcionar, mas quando configurei para ele fazer autenticação por usuario, ele não autentica. Eu configuro o browser para buscar o proxy na porta 3128 do servidor, aparece a janela para colocar usuário e senha, coloco e ele não autentica. se eu não pedir autenticação o proxy funciona. Vou colocar as linhas que eu altero no squid.conf, o n° da linha e a tag
    53 http_port 3128
    468 cache_mem 64 MB
    666 cache_dir UFS /var/spool/squid 100 16 256
    1673 acl password proxy_auth required
    1714 http_access allow password
    1174 auth_param basic program /usr/lib/squid/ncsa_auth /etc/squid/squid_passwd
    eu coloco usuario e senha nas maquinas clientes mas não apenas não autentica. Eu uso o red hat 9, e a versão do squid que vem com ele.
    Agradeço muito qualquer ajuda.
    Obrigado pela atenção!
    Jorge Bavaresco!

  2. Da uma zoiada em meu artigo mano brau!!!
    8)
    http://www.flogao.com.br/noticia.php...gao=spectrum34

    Citação Postado originalmente por jlbavaresco
    Olá Pessoal!Estou com o seguinte problema: é a primeira vez que estou tentando configurar um servidor de proxy, e tenho pouca experiência com linux. A principio eu consegui fazer o servidor funcionar, mas quando configurei para ele fazer autenticação por usuario, ele não autentica. Eu configuro o browser para buscar o proxy na porta 3128 do servidor, aparece a janela para colocar usuário e senha, coloco e ele não autentica. se eu não pedir autenticação o proxy funciona. Vou colocar as linhas que eu altero no squid.conf, o n° da linha e a tag
    53 http_port 3128
    468 cache_mem 64 MB
    666 cache_dir UFS /var/spool/squid 100 16 256
    1673 acl password proxy_auth required
    1714 http_access allow password
    1174 auth_param basic program /usr/lib/squid/ncsa_auth /etc/squid/squid_passwd
    eu coloco usuario e senha nas maquinas clientes mas não apenas não autentica. Eu uso o red hat 9, e a versão do squid que vem com ele.
    Agradeço muito qualquer ajuda.
    Obrigado pela atenção!
    Jorge Bavaresco!






Tópicos Similares

  1. squid nao autentica user terra no speedy...
    Por frugoni no fórum Servidores de Rede
    Respostas: 0
    Último Post: 06-01-2006, 23:32
  2. Squid não autentica
    Por spikey no fórum Servidores de Rede
    Respostas: 4
    Último Post: 25-10-2005, 22:43
  3. squid não autentica pelo pam mais!!
    Por flipeexpl no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-03-2005, 16:13
  4. hierarquia squid não autentica...
    Por flipeexpl no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-06-2004, 21:06
  5. Squid não autentica
    Por Zephirot no fórum Servidores de Rede
    Respostas: 4
    Último Post: 28-01-2004, 16:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L