Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico

LG



  1. Eu tenho dois pontos de acesso AP1000 e AP2000 gostaria de usar placas LG por terem um custo baixo. Alguem pode me da informações sobre seu desempenho na rede???

  2. #2
    etherlink
    olha neste endereço https://under-linux.org/forum17-20726.html
    que vc vai ver.



  3. naum gosto da lg...

    elas tem baixa potencia e o driver eh horrivel, tanto pro linux quanto pra windowz

    mas ha quem use elas pra curtas distancias, cada caso eh um caso, mas o ideal, eh sempre ter a mao uma brige, ou mesmo, um orinoco pc-card com adapter, pra no caso d uma emergencia, fazer o teste com um radio d verdade

    []'s

  4. carra gasta uns pila a mais e coloca dwl 520 que vc vai ter menos encomodo e mais sossego, as lg sao podre quando vc tem bastante clientes num radio nao funcinam mais.



  5. #5
    Uma plaquinha mais barata que o DWL520+ da D-link é a placa da marca W-LAN PCI, estão me surpreendendo, o sinal delas é mto bom. Você encontra elas no www.turbolink.com.br

  6. Tô com uma LG em um cliente que tá uma novela... O sinal tá de 90 a 95%, mas mesmo assim ela perde sinal de repente e pára de funcionar... Aí volta de novo, fica oscilando desse jeito, tá uma merda...

    Alguma sugestão, galera?



  7. Citação Postado originalmente por denilson_rocha
    Tô com uma LG em um cliente que tá uma novela... O sinal tá de 90 a 95%, mas mesmo assim ela perde sinal de repente e pára de funcionar... Aí volta de novo, fica oscilando desse jeito, tá uma merda...

    Alguma sugestão, galera?
    troca o pigtail... essas placas vem com uns pigtail problematicos... faz o teste ae. Caso nao for o pigtail esquece... eh defeito da placa mesmo.

  8. #8
    andrequiri
    A maioria dos meu clientes tem LG, ateh poko tempo atrás naum tive nenhum problema mais a algum dias ando tendo um problema q me assombra meu servidor perde o sinal e etc tal.. como eu jah postei em outro tópico, jah q vc esta começando eu aconselharia vc utilizar umas placas mais seguras tipo samsung 2300, tem um custo um poko mais elevado mais eu creio q nunca vai t dar dor de cabeça



  9. #9
    Citação Postado originalmente por andrequiri
    A maioria dos meu clientes tem LG, ateh poko tempo atrás naum tive nenhum problema mais a algum dias ando tendo um problema q me assombra meu servidor perde o sinal e etc tal.. como eu jah postei em outro tópico, jah q vc esta começando eu aconselharia vc utilizar umas placas mais seguras tipo samsung 2300, tem um custo um poko mais elevado mais eu creio q nunca vai t dar dor de cabeça
    ... sem contar que sao homologadas pela Anatel sem restricoes de antenas.
    soh um detalhe para as 2300P - elas nao gostam muito de maquinas antigas nao... ocorrem alguns problemas estranhos quando em AMD k6 266, k6300 e pentiums 100~233.

  10. Citação Postado originalmente por Anonymous
    Citação Postado originalmente por andrequiri
    A maioria dos meu clientes tem LG, ateh poko tempo atrás naum tive nenhum problema mais a algum dias ando tendo um problema q me assombra meu servidor perde o sinal e etc tal.. como eu jah postei em outro tópico, jah q vc esta começando eu aconselharia vc utilizar umas placas mais seguras tipo samsung 2300, tem um custo um poko mais elevado mais eu creio q nunca vai t dar dor de cabeça
    ... sem contar que sao homologadas pela Anatel sem restricoes de antenas.
    soh um detalhe para as 2300P - elas nao gostam muito de maquinas antigas nao... ocorrem alguns problemas estranhos quando em AMD k6 266, k6300 e pentiums 100~233.
    esqueci o login.



  11. Troquei o pigtail, como indicado, e nada...

    Colocamos uma realsat (q é o mesmo chipset da LG, rtl8180l), e o problema continua. Pensamos até que poderia ser um problema de hardware do cliente, vejam o resultado de um teste de ping:

    Resposta de x.x.x.x: bytes=32 tempo=6ms TTL=64
    Resposta de x.x.x.x: bytes=32 tempo=5ms TTL=64
    Esgotado o tempo limite do pedido.
    Erro de hardware.
    Erro de hardware.
    Erro de hardware.
    Erro de hardware.
    Erro de hardware.
    Erro de hardware.
    Host de destino inacess¡vel.
    Host de destino inacess¡vel.
    Host de destino inacess¡vel.
    Host de destino inacess¡vel.
    Host de destino inacess¡vel.
    Host de destino inacess¡vel.
    Host de destino inacess¡vel.
    Host de destino inacess¡vel.
    Host de destino inacess¡vel.
    Host de destino inacess¡vel.
    Resposta de x.x.x.x: bytes=32 tempo=18ms TTL=64
    Resposta de x.x.x.x: bytes=32 tempo=3ms TTL=64



    Nessas paradas é que ela "perde" o sinal (tanto a LG quanto a RealSat).

    Há um detalhe: ela acha um sinal no canal 6, que é da Omni do meu AP, e um sinal no canal 1, que é o meu link entre o provedor e o AP, usando 2 direcionais. Este do canal 1 ela nem deveria detectar, ela não está com alinhamento próximo destas duas direcionais, a ponto do sinal ser bom. Mas ela acha este sinal apenas um pouco pior que o do canal 6, que é o correto. Acho q a oscilação pode ser a placa tentando mudar de canal toda hora... Mas definitivamente o canal 1 não daria condições pra ela entrar como cliente, acho que nenhum outro kit conseguiria.

    Coloquei um USB Buffalo no cliente hoje, e acho que não aconteceu mais a oscilação. Pegamos a LG, levamos a outro cliente, mais afastado ainda do link do canal 1 entre as minhas direcionais, e ocorreu a mesma coisa.

    Estes 2 clientes têm windows XP. No final da semana passada, testei esta LG numa máquina windows 98, apontando para outro AP (onde ela não detectou o canal 1) e não houve oscilação, apenas perdia um ou outro pacote (coisa q outros kits não perdem, ela é inferior realmente).

    Amanhã, vou testar essa placa no Windows 98 apontando para o mesmo AP dos clientes, e vou ver se este kit USB consegue alguma qualidade no canal 1, só pra tirar isso de cabeça.

    Se alguém tiver alguma sugestão, ficarei grato em receber.

    [ ]'s
    Denilson

  12. #12
    andrequiri
    Nunca tive esse tipow de problema com LG jah tive com uma remessa de Edimax q veio pra mim, ela usa o msm drive da LG, talvz seja soh uma remessa dessas LG's naum??



  13. Aqui onde eu trabalho usamos muitas Lgs e são boas, não dão problemas, só que tem um detalhe.... o driver dessas placas é muito ruim... solução: consiga o cd mais recente de uma placa planet WL-8303 e pode instalar com a lg, ela vai ser instalada como uma planet e vc vai sentir a diferença na hora, o software das planets é bom, o software da lg chegava ao cumulo de ficar causando erros nos micros dos clientes e tela azul da morte, flw.

  14. Bom, o kit USB q citei no meu último post funcionou beleza no cliente q tinha apresentado problemas com a LG.

    Agora vou testar com o driver da Planet (valeu pela dica, TheHawk). Se não der, a hipótese do Andrequiri passa a ser mais bem aceita...

    Depois eu posto os resultados.

    Valeu!
    Denilson

  15. Beleza!

    Com o driver e o utilit'ario da Planet funcionou beleza!

    Valeu galera!

  16. Citação Postado originalmente por denilson_rocha
    Beleza!

    Com o driver e o utilit'ario da Planet funcionou beleza!

    Valeu galera!
    Que bom denilson, se vc quiser vc tambem pode instalar os drivers da Realtek, é só ir no site da Realtek e procurar por rtl8180, é isso, que bom que resolveu, flw.

  17. Citação Postado originalmente por TheHawk
    Aqui onde eu trabalho usamos muitas Lgs e são boas, não dão problemas, só que tem um detalhe.... o driver dessas placas é muito ruim... solução: consiga o cd mais recente de uma placa planet WL-8303 e pode instalar com a lg, ela vai ser instalada como uma planet e vc vai sentir a diferença na hora, o software das planets é bom, o software da lg chegava ao cumulo de ficar causando erros nos micros dos clientes e tela azul da morte, flw.
    TheHawk,

    Compacte este driver e disponibilize ele online. Agradeço.

    Esse problema da tela azul com o driver da LW2100P é apenas para a versão 2.0 do driver. A primeira versão funciona normalmente.

    Att,

    Nataniel Klug

  18. Nataniel, os drivers estão no site da Planet. Acesse http://www.planet.com.tw/download.php e escolha a categoria "Wireless Lan" e o modelo "WL-8303". Baixe o driver versão 1.66 e o utilitário versão 3.13, como indicado no site.

    [ ]'s
    Denilson

  19. Basta procurar no site da planet ou então no site da realtek vc procura por rtl8180 e baixa a versão mais recente, flw.

  20. Hahha.. Elas nao gostam de maquinas antigas?? Eu tenho um Pentium 133, e ta rodando!! hehehe, bom.. lento que doi.. mas ta!heheh

    Citação Postado originalmente por andrequiri
    ... sem contar que sao homologadas pela Anatel sem restricoes de antenas.
    soh um detalhe para as 2300P - elas nao gostam muito de maquinas antigas nao... ocorrem alguns problemas estranhos quando em AMD k6 266, k6300 e pentiums 100~233.






Tópicos Similares

  1. gravadora lg combo
    Por Bruno no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-09-2003, 09:51
  2. LW1100P da LG
    Por no fórum Redes
    Respostas: 1
    Último Post: 30-05-2003, 04:58
  3. Configurar o cd-rw da lg
    Por cerebro no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-05-2003, 00:21
  4. Configurar o cd-rw da lg
    Por cerebro no fórum Servidores de Rede
    Respostas: 0
    Último Post: 25-05-2003, 23:40
  5. Não consigo instalar meu modem LG no linux !!!
    Por GuE no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-04-2003, 16:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L