+ Responder ao Tópico



  1. #1
    dB
    Caros estou com um problema, o squid nao esta sendo inicializado, estou dando o comando:
    Código :
    squid -D

    ele inicia dou um ps ax ele ta la bunitao, entre alguns instantes o processo do squid sumiu...


    O q esta de errado??


    Grato

  2. #2
    Aquini
    tenta fazer um "rotate" nos arquivos de log do squid (todos em /var/log/squid) e limpar o seu cache....

    T+



  3. Dá uma olhada no access.log e cola pra gente o que está dando de erro.

  4. #4
    dB
    Citação Postado originalmente por xstefanox
    Dá uma olhada no access.log e cola pra gente o que está dando de erro.
    Infelizmente nao tem como postar o access.log , pq acabei de instalar o squid e num gerando o access.log, cache.log, store.log e squid.pid

    Muito estranho!!



  5. Isso me cheira probrema de configuração:
    da uma zoiada em meu howto
    http://www.flogao.com.br/noticia.php...gao=spectrum34
    e dai posta ai c ajudou!!!!

    Citação Postado originalmente por dB
    Citação Postado originalmente por xstefanox
    Dá uma olhada no access.log e cola pra gente o que está dando de erro.
    Infelizmente nao tem como postar o access.log , pq acabei de instalar o squid e num gerando o access.log, cache.log, store.log e squid.pid

    Muito estranho!!






Tópicos Similares

  1. autenticação squid nao esta funcionando
    Por muganga no fórum Servidores de Rede
    Respostas: 6
    Último Post: 18-02-2004, 12:50
  2. squid nao esta fazeno restricao
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-12-2003, 23:57
  3. Respostas: 10
    Último Post: 11-06-2003, 07:20
  4. Squid não esta atualizando
    Por _MANCHESTER_ no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-04-2003, 18:33
  5. acl no squid não está funcionando. O que fazer ?
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-12-2002, 16:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L