+ Responder ao Tópico



  1. #1
    pensador-ce
    e ai galera, blz?
    seguinte,estou tentando instalaro vpopmail no meu servidor e da o seguinte erro:
    Making install in cdb
    make[1]: Entering directory `/root/servidor/instaladores/vpopmail-4.9.10/cdb'
    make[1]: Nothing to be done for `install'.
    make[1]: Leaving directory `/root/servidor/instaladores/vpopmail-4.9.10/cdb'
    make[1]: Entering directory `/root/servidor/instaladores/vpopmail-4.9.10'
    gcc -g -O2 -Wall -o vchkpw vchkpw.o libvpopmail.a -L/usr/lib/mysql -lmysqlclient -lz -lnsl -lcrypt -lm
    /usr/lib/gcc-lib/i586-suse-linux/3.3.1/../../../../i586-suse-linux/bin/ld: cannot find -lz
    collect2: ld returned 1 exit status
    make[1]: *** [vchkpw] Error 1
    make[1]: Leaving directory `/root/servidor/instaladores/vpopmail-4.9.10'
    make: *** [install-recursive] Error 1

    **** Installation failed. Aborting package creation.

    Cleaning up...OK

    Bye.
    estou usando o suse 9.0, o q vcs acham q é? desde já agradeço a ajuda dos amigos.

  2. #2
    wrochal
    Caro,

    Você esta compilando o Vpopmail com suporte MySQL?, veja abaixo de como compilar:


    # Compilando o VpopMail sem suporte ao MySQL

    Código :
    ./configure --enable-logging=p
     
    make && make install-strip

    # Compilando Vpopmail com suporte ao MySQL

    Código :
    ./configure --enable-logging=p --enable-auth-module=mysql --disable-passwd --enable-clear-passwd --disable-many-domains --enable-auth-logging --enable-mysql-logging --enable-valias --disable-mysql-limits
     
    make && make install-strip

    Tente ai e qualquer coisa retorne,






Tópicos Similares

  1. nao instala nenhum linux
    Por no fórum Servidores de Rede
    Respostas: 7
    Último Post: 06-04-2004, 20:57
  2. VMware não instala
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 21-09-2003, 00:10
  3. Linux Kurumim 2.0 nao instala o Lilo??
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-08-2003, 13:07
  4. Squid não instala
    Por PcGuy no fórum Servidores de Rede
    Respostas: 7
    Último Post: 09-04-2003, 17:10
  5. Conectiva 8 nao instala
    Por mirror no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-03-2003, 14:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L