Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


Página 1 de 6 12345 ... ÚltimoÚltimo
+ Responder ao Tópico

  1. #1
    andrequiri
    Ae galera como sempre existe um problema novo e sempre existira uma solução nova na tecnologia wireless aki vai o meu problema para buscar alguém q possa me ajudar a solucionar.

    Eh o seguinte a minha estrutura eh essa: 1 radio H-ROR-P2-> 2 cartões orinoco, tenho um nobreak nesse rádio, q nele tem 2 omni uma de 15dbi e outra de 8dbi, uma em cima da outra a de 15dbi fica em cima distância de 30cm da de 8, tenho um amplificador de apenas 100Mw na d 8 e nenhum na de 15. tenho 80 clientes e 2 servidores com a msm placa, uma planet q joga sinal pro AP em cima do prédio.
    Um dos meus servidores eh melhor q o outro mais todos os 2 funciona redondinho com red hat 9 e o drive da placa 1.5v. No servidor melhor tenho 55 clientes e no outro 25, mais eh claro q nem todos ficam conectado ao msm tempo. Meus clientes estevem reclamando q estavam caindo, logo percebi q o sinal do rádio naum cai o sinal nos clientes continuam normal mais eles param de navegar, intaum o problema está na comunicação entre o servidor e o AP fiz um log de ping e deu o seguinte resultado: O servidor com 55 clientes deixa de pingar de vez em qnd por uns minutos ou as vezes até segundos o outro servidor com 25 clientes naum perde um pacote se ker. As vezes fica ateh 3 dias sem dar problemas e as vezes dah problema um dia inteiro cai 5 minutos, volta 10 minutos jah funcionou ateh uma semana sem dar nenhum problema.

    Analisando todos os testes tenho algumas perguntas pra fazer pra vcs..

    Pode algum cliente tah interferindo no sinal entre o meu servidor e o AP, msm q seja em um só servidor msm q todos os 2 usem o msm kit a msm antena e ficam a msm distância do AP...???

    Pode a minha placa wireless do servidor estah com problemas??? mais as vezes ela resolve funcionar e as vezes naum??? Ou ateh msm o driver no linux ou algo assim(sendo q eu instalei da msm forma o msm driver)??

    Pode ser o numero alto de clientes conectado q a placa wireless naum aguenta ou ateh msm o tráfego q naum ultrapassa 1mbs pq o meu link eh de 1mbs...???


  2.    Publicidade


  3. Vamos lá,

    Esse cartão que está com 55 clientes já está no limite, aliás até já passou um pouco... depende do números de clientes ao msm tmp.

    acredito que essas duas ominis muito próximas podem estar causando problemas..... o ideal seria uma distância de 3 - 4 metros.

    será que essa sua placa planet está dando conta do recado????
    nunca usei delas.... mas já ouvi dizer que não aguentam muita coisa não.


    enfim, esses são os 3 itens que consegui identificar de cara com o que você escreveu, não que é exatamente essas 3 coisas.... seria apenas um ponta-pé inicial para achar o problema.
    vamos ver oq o pessoal do fórum acha pra ajudá-lo em alguma coisa.

  4. #3
    blackpower
    olá

    Você esta jogando o sinal dos seus servidores nos mesmos cartãoes que distribuem para seus clientes?
    Se for dai fica meio complicado mesmo. Eu usaria mais um ap na sua torre dedicada somente a receber o sinal do servidor e dai desta ap ---> passando pra outra

  5. o q o blackpower falou está corretíssimo!

  6. #5
    Respondendo a primeira pergunta do ijr, eu tenho 55 clientes no servidor q eh melhor e a média eh de uns 40 clientes conectados simultaneos no máximo e meu link eh 1mbs, como eu falei antes as vezes funciona 3 dias sem perder 1 pacote se ker mais tem dia q eh a zica e cai direto tem dia q cai uma vez soh as kedas sao por curto tempo mais são constante, minhas 2 omni tem distancia de 30cm uma da outra uma no channel 1 e a outra no channel 11, lembrando q o sinal nos clientes nunca caem ou diminuem o problema soh estah entre o servidor e o AP.
    Respondendo a segunda pergunta do outro amigo: Tenho assim AP1 e AP2 no mesmo equipamento de rádio q tem 2 cartões meus SERVIDORES (tanto o q funciona sempre e o q dah perda de sinal) eh como c fosse um cliente fica conectado no AP1 e o outro servidor tb no AP1, os clientes estão divididos quase q exatamente entre AP1 e AP2 esse H-ROR-P2 eh um ótimo rádio (eu axo pelo seus valor e conselhos de kem o tem) black power vc aconselharia eu colocar mais um ap na torre e conectar esse AP a o meu ATUAL AP por cabo de rede?? (Vc aconselharia usar um samsung??) TO passando mtas dificuldades financeiras, mais eu naum kero deixar meu provedor falir...


  7.    Publicidade




Usuários que leram este tópico: 0

Nenhum usuário nesta lista