Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    alkaponi
    galera to com um problemão aki.
    to com um hd scsi , e uma controladora adaptec 29160n. e no hd tava estava instalado o windows, so que sei la o que fizeram e a partição d: deste hd não aparece no windows, então coloquei no linux e ele acessou, por isto que amo ele. mas tem um porem ele reconhece a controladora pelo kudzu e instala, mas ae com o sistema iniciado vou dar o comando
    fdisk -l /dev/sda ou simplesmente fdisk -l ele so me mostra o hd que esta o linux, e não mostra o scsi, algume pode me ajudar, preciso entregar este servidor logo.

  2. jah tentou outro particionador??

    tipow o cfdisk??

    ou ateh mesmo um particionador d outra distro??

    []'s



  3. #3
    tentei usar o cfdisk e nada veio parece que o modulo não sobe. cara então dou modprob scsi_mod e mesmo assim nada
    se quiser por favor entre em contato com migo
    welissontome@hotmail.com

  4. #4
    _ivy_
    Oi,

    Executa isso e ve se mostra seu hd scsi:

    #dmesg | grep hd

    ou

    #cat /proc/scsi/scsi

    Esse ultimo ira mostrar apenas o(s) hd(s) scsi instalados..

    []'s



  5. #5
    AlKaponi
    bom é o seguinte dei os seguiten comandos
    lspci e a minha controladora apareceu la
    deu dmesg |grep hd ou sda... so apareceu o meu hd ide e meu cdrom
    dei cat /proc/scsi/scsi, e no arquivo tem o serguinte Attached devices: e mais nada.






Tópicos Similares

  1. reconhecer o hd externo, no dmesg consta mas não no fdisk -l
    Por spyderlinux no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 12-11-2012, 08:01
  2. HD ntfs nâo detecta no Kurumin (como resolver?)
    Por cowbas no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 18-03-2009, 09:49
  3. APÓS COMPILAR KERNEL COM HD SCSI, NÃO DETECTA AS IDE
    Por edgarjr no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-05-2006, 14:58
  4. APÓS COMPILAR KERNEL COM HD SCSI, NÃO DETECTA AS IDE
    Por edgarjr no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 22-05-2006, 14:42
  5. Como se instala uma placa Scsi não suportada no Slackware 10.1
    Por maurice_maquino no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 30-03-2006, 14:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L