+ Responder ao Tópico



  1. #1
    boureal
    Visitante

    Padrão Problemas de Performance . . .Quente . .

    Bom dia . . .
    Pessoal. . preciso abrir um discussão saudável . .
    Já realizei algumas migrações de redes Windows para redes Linux usando o Samba, porém sempre encontro o mesmo problema a anos e gostaria de resolver isto com a ajuda de vcs, feras em samba . .
    Sempre que encontro uma rede com AD ou até mesmo um grupo de trabalho Win2000 e migro para o SAmba, o cliente apresenta problemas de performance absurdos e notáveis . . é só realizar a mudança e a aplicação do cara apresenta problemas de lentidão principalmente com aplicações Xbase ( programas em Clipper, Cobol, Foxpro, e outras linguagens desse tipo . . .) . . .
    O cara vai gerar um relatório q demorava dois segundos e passa a demorar 2 minutos, vai imprimir na impressora do servidor, demora pra caramba ai volta o servidor do cara e tudo ao normal . . .
    Pesquisei e encontrei alguns ajustes de performance para o samba mas tb não mudaram muita coisa . . alguém pode me ajudar nos ajustes de performance do Samba . . .
    Como ajusta corretamente o Servidor de DHCP para trabalhos com o DNS . .Um amigo certificado em Windows comentou que se ganha performance diminuindo o tempo de concessão ou aumentando não me lembro e incluindo isso do servidor de dns . . .é asneira isso ou o q ele falou procede . . .
    Onde posso encontrar uma solução para este problema de performance . .?

  2. #2
    karfax
    Visitante

    Padrão Problemas de Performance . . .Quente . .

    Primeira dica:
    Na máquina onde rodam os aplicativos cobol, interbase, etc, voce acrescenta no arquivo HOSTS uma entrada com o ip da máquina que é o servidor de aplicativos. Isso vai parar a procura de resolução de nomes por ip via dhcp e/ou broadcast (que é o que eu acho que está ocorrendo).
    Se voce notar uma mudança muito drástica para melhor, é evidente que seu servidor DNS para a rede interna esta mal configurado...

    Sds,




  3. #3
    boureal
    Visitante

    Padrão Problemas de Performance . . .Quente . .

    Não uso DNS na rede interna . .só DHCP . .. e eu ja tinha realizado alguns testes retirando os IPS automáticos e adicionando IPS fixos as estações . . .
    Também existiam problemas de performance . . .
    Este procedimento melhora mesmo assim ?
    Vou testar mesmo assim . .