Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, uso o Clamav 0.70 juntamente com o Postfix para verificar virus em mensagens que passam pelo meu servidor. De uns dias prá cá vem aparecendo a seguinte mensagem no arquivos de log das atualizações do Clamav:

    WARNING: Your ClamAV installation is OUTDATED - please update immediately !
    WARNING: Current functionality level = 2, required = 3

    Aeh fui ao site de Clamav e baixei a versão 0.80 (última), mas não consegui compilar... Aeh fui atrás de algum RPM dele e achei, o problema é que quando vou instalá-lo ele diz que os seguintes módulos estão faltando:

    libc.so.6(GLIBC_2.3.4)
    libcurl.so.3
    libidn.so.11

    Eu não estou conseguindo achar a versão 2.3.4 da Glibc, além disso, estou em dúvidas se é seguro instalá-la desta forma... O que eu faço???

    Valew desde já...

  2. #2
    felco
    Qual distro vc ta usando?



  3. Conectiva Linux 9

  4. Citação Postado originalmente por _AGM_
    Conectiva Linux 9
    Eu estava com o mesmo problema seu. Só que usei o "apt-get update glibc" e ele instalou normalmente essas bibliotecas q você sitou.

    Então continuei a instalar o clamav 0.80



  5. Já fiz isso, mas naum instalou essas bibliotecas...






Tópicos Similares

  1. Respostas: 0
    Último Post: 19-08-2006, 09:20
  2. ClamAV + Postfix
    Por SuporteF no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-05-2005, 06:42
  3. clamav+postfix
    Por rlucatto no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-11-2004, 00:52
  4. Tutorial AMAVIS+CLAMAV+POSTFIX !! Ajudem-me !!!! Valeu !!
    Por raphaelcm no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-05-2004, 13:02
  5. AMAVIS + CLAMAV + POSTFIX
    Por soyeu no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-05-2004, 17:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L