+ Responder ao Tópico



  1. #1
    andrezimjpa
    Visitante

    Padrão Snort nao loga Nada!

    Fala galera! To meio desesperado pq tenho q apresentar um trabalho amanha na faculdade que consiste em instalar o snort e testar o log dele.

    Instalo o snort certinho, configuro o snort.conf com a minha rede e defino o diretório de log.

    Mudo o owner da pasta de log pro usuário do snort (pra que não haja problema de escrita na pasta de log)

    Inicio o snort com a seguinte linha de comando: snort -u snort -g snort -D -c /etc/snort/snort.conf -l /var/log/snort

    Testo o snort dando um ping de outra máquina da minha rede pra essa máquina. Quando eu vou na pasta de log, NÃO TEM NADA LA!!!!

    Era pra ter uma pasta com o IP do micro que eu fiz o ping e dentro dela ter uma outra pasta ICMP_ECHO, mas nada é gravado.

    Alguém sabe o que pode ser?????????

  2. #2
    felco
    Visitante

    Padrão Snort nao loga Nada!

    Que saiba o Snort tem uns arquivos que definem oque ele ira logar tipo umas regras doque pode ser um possivel ataque



  3. #3
    andrezimjpa
    Visitante

    Padrão Snort nao loga Nada!

    Dentro do snort.conf você habilita/desabilita o que o snort deve monitorar. Basta comentar/descomentar as linhas do tipo "include RULE_PATCH" referente ao tipo de aplicação ou serviço que vc quer monitorar. No meu caso, estou testando o snort com o comando PING de outra máquina. No meu .conf, está habilitada a entrada referente ao ICMP, ou seja, o snort está habilitado a monitorar qualquer atividade ICMP.

    SÓ QUE NÃO ESTÁ LOGANDO NAAADAAAAAAA 8O

    To neurótico já com isso pq tenho que apresentar a instalação/funcionamento do Snort pra um grupo de alunos de uma universidade aqui no RJ amanhã de noite.

    Valeu pela ajuda

  4. #4

    Padrão Snort nao loga Nada!

    Cara na real eu nunca testei por ping, mas uma coisa que eh tiro e queda pra ver se o snort ta funcionando eh instalar o nessus em outra maquina ae rodar o nessus pra maquina com snort

    falows



  5. #5
    andrezimjpa
    Visitante

    Padrão Snort nao loga Nada!

    Valeu pela ajuda! Consegui desvendar o mistério

    "NÃO LOGA NADA" foi desespero meu ops:

    Ele devia estar logando sim, mas eu só fazia teste com o ping...

    Eu tinha descomentado a linha que habilitava a regra icmp.rule, mas não reparei que havia uma outra linha (icmp-info.rule) que eu não havia descomentado. Depos que eu habilitei essa regra, ele funcionou legal!

    Valeu pela ajuda de todos