+ Responder ao Tópico



  1. #1
    chato
    Visitante

    Padrão Iptables Urgente

    Pessoal ao tentar incluir alguma regra no Iptables o seguinte erro é mostrado :

    [[email protected] /]# iptables -L
    /lib/modules/2.4.18-14/kernel/net/ipv4/netfilter/ip_tables.o: init_module: Device or resource busy
    Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
    You may find more information in syslog or the output from dmesg
    /lib/modules/2.4.18-14/kernel/net/ipv4/netfilter/ip_tables.o: insmod /lib/modules/2.4.18-14/kernel/net/ipv4/netfilter/ip_tables.o failed
    /lib/modules/2.4.18-14/kernel/net/ipv4/netfilter/ip_tables.o: insmod ip_tables failed
    iptables v1.2.8: can't initialize iptables table `filter': iptables who? (do you need to insmod?)
    Perhaps iptables or your kernel needs to be upgraded.

    Como posso proceder para arrumar tudo esta parafernália? Espero a ajuda de todos.

  2. #2
    felco
    Visitante

    Padrão Iptables Urgente

    Como vc fez isso?? Nao mente!!



  3. #3
    chato
    Visitante

    Padrão Iptables Urgente

    Citação Postado originalmente por felco
    Como vc fez isso?? Nao mente!!
    Espero a ajuda de alguem que tenha conhecimento.

  4. #4

    Padrão Iptables Urgente

    Bom, seria bom saber se alguma coisa de errado aconteceu, algum procedimento?

    Tente atualizar o iptables, baixando o arquivo, rpm -Uvh arquivo.rpm

    Se não der certo e o erro persistir, atualiza o Kernel.



  5. #5
    felco
    Visitante

    Padrão Iptables Urgente

    Quando agente faz merdinha agente fica ate com vergonha ne?! kkkkk

  6. #6
    chato
    Visitante

    Padrão Iptables Urgente

    Citação Postado originalmente por alegazo
    Bom, seria bom saber se alguma coisa de errado aconteceu, algum procedimento?

    Tente atualizar o iptables, baixando o arquivo, rpm -Uvh arquivo.rpm

    Se não der certo e o erro persistir, atualiza o Kernel.
    O kernel esta atualizado e o iptables nao instala mais porque diz que ja esta instalado. Nao sei o que fazer.



  7. #7

    Padrão Iptables Urgente

    Instala o Kernet 2.6 e vamos ver se resolve

  8. #8
    Danilo_Montagna
    Visitante

    Padrão Iptables Urgente

    Perhaps iptables or your kernel needs to be upgraded.
    Com certeza seu kernel nao esta compilado corretamente para usar iptables.

    compile o mesmo com as opcoes do netfilter habilitadas..



  9. #9
    chato
    Visitante

    Padrão Iptables Urgente

    Citação Postado originalmente por Danilo_Montagna
    Perhaps iptables or your kernel needs to be upgraded.
    Com certeza seu kernel nao esta compilado corretamente para usar iptables.

    compile o mesmo com as opcoes do netfilter habilitadas..
    Obrigado pela ajuda Danilo.