+ Responder ao Tópico



  1. #1
    goldwolf
    Por favor me ajudem!!!!!!!!!!!!!
    Estou queimando a pestana faz uns 10 dias e não consigo resolver isso.
    Eu sei que o CL10 não é bom, eu prefiro o CL9, mas o CL9 não reconheceu o meu HD SATA 120 Gb na instalação. Então tive que colocar o CL10, mas o dosemu do CL10 não funciona o comando SYS C:, porque o C: é um drive de rede, por isso coloque o dosemu do CL9 juntamente com o Freedos do CL9. Mas estou com este problema de carregar o dosemu antes do login. Se eu digitar o login e senha ele carrega belezinha e funciona numa boa. Mas preciso que ele carrege no boot, alguém tem uma dica ou um script para me ajudar.

    Coloquei o comando "dos" no rc.local só que está me dando o seguinte erro:

    Incorrectly built binary which accesses erro no h_erro no directly. Needs to be fixed.

    old environment, you don´t have $home, giving up

    sh: -c : line 1: syntax error near unexpected token ´newline'
    sh: -c : line 1: ´rm -rf >/ dev/null 2 >&1 ~/.dosemu/tmp/ <pid>


    alguém sabe como tirar esse erro e carregar automaticamente o dos.

    Desde já
    Agradeço a ajuda de todos
    Pocha coloque a pergunta ontém e ninguém me ajudou!!!!!!!!
    Vocês que são feras Help Me Please.............

  2. #2
    Super_Diaulas
    tente colocar

    setuid dos

    nem sei se tem isso no CL

    Tentou outra distro?
    Outra versão do Dosemu?

    Acredito que isso não seja problema do CL10
    Acho que é pq vc não tem as varíáveis setadas.
    Se eu não me engano na documentação dele, explica como colocar na inicialização.



  3. #3
    goldwolf
    tentei colocar o
    setuid dos

    E realmente não existe no cl10.

    Você sabe como fazer um script para dar login e senha automaticamente
    ao colocar no rc.local, para depois eu carregar o dosemu?

    Se vc souber como fazer me diga que isso já resolve o meu problema.

    valeu






Tópicos Similares

  1. Erro ao carregar regras de IPTABLES no CENTOS
    Por luandotto no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-10-2011, 18:22
  2. erro ao carregar o dosemu-1.0.2 no rc.local do CL10
    Por goldwolf no fórum Servidores de Rede
    Respostas: 4
    Último Post: 17-12-2004, 07:38
  3. Impressore Lexmark 1100 no Conectiva 9, Erro ao carregar Dri
    Por klyff2003 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-04-2004, 08:59
  4. erro ao carregar X
    Por gar0t0 no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-08-2003, 11:38
  5. SARG com erro ao carregar
    Por calthc no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-12-2002, 15:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L