+ Responder ao Tópico



  1. #1

    Padrão Servidor redireciona link

    fala pessoal... nem sei como descrever este problema...

    Seguinte... de uns dias pra cá, sem nenhum motivo aparente, começou o seguinte problema:

    O site do colégio onde trabalho fica num hospedado num provedor especializado. O Site é em phpnuke, www.dominio.com.br

    Ao abrir o endereço, nos deparamos com uma imagem de abertura, e após clicarmos nesta imagem somos redirecionados ao portal.

    Acontece que AQUI DE DENTRO DA MINHA REDE, nao entra de forma alguma!

    Se vcs acessarem daí abrirá normalmente em www.dominio.com.br/site

    Porém aqu, ao clicar na imagem, ou digitar o endereço direto, meu servidor redireciona para http://www.dominio.com.br/site/www.dominio.com.br e a tela fica em branco. Isso acontece apenas qdo o site é acessado através do servidor!

    Alguém sabe o que pode estar acontecendo? Abria normalmente, e mesmo sem mexer em nada, parou de funcionar.

    TODOS os demais serviços funcionam normalmente, exceto o site da escola!

  2. #2

    Padrão Servidor redireciona link

    ninguem pessoal? :-(



  3. #3

    Padrão Servidor redireciona link

    Ola...

    Posta a Url do site aqui....para dar uma olhada e/ou posta o hyperlink da imagem...

  4. #4

    Padrão Servidor redireciona link

    www.cmi-edu.com.br (até aqui entra normal)

    ao clicar na imagem vai pra:

    www.cmi-edu.com.br/site (aqui dá pau e vai pra www.cmi-edu.com.br/site/www.cmi-edu.com.br)

    Aí nao vai acontecer o problema... só acontece se vc acessar o site através do meu servidor



  5. #5
    Visitante
    Visitante

    Padrão Servidor redireciona link

    vc ta usando oque para a net iptables ou squid

  6. #6

    Padrão Servidor redireciona link

    usava o iptables, mas já desabilitei firewall, startei squid, e nada...
    lembrando que o site NAO está no servidor que uso pra acessar a internet, e sim num provedor externo.



  7. #7
    caio_suporte
    Visitante

    Padrão DNS

    Já checou o teu DNS?

  8. #8
    Danilo_Montagna
    Visitante

    Padrão Servidor redireciona link

    ja tentou acessar assim..

    www.cmi-edu.com.br/site/

    com a / no final.. pelo seu servidor..

    alguns navegadores interpretam diferente vc usar /site e /site/



  9. #9
    whinston
    Visitante

    Padrão pode ser..

    ixe, que zica hein, vamos testando ate achar
    1) olhe o dns.. de fora, pode estar resolvendo uma coisa e de dentro outra
    2) se tiver usando squid, limpe a cache e tente novamente
    3) que regras de fw podem ta interferindo nisto ?

    abs

  10. #10

    Padrão Servidor redireciona link

    dae galera...

    já testei com DNS externo, zerando regras, tudo... mas nao tem jeito MESMO... :'(



  11. #11

    Padrão Servidor redireciona link

    hm... acontece soh em uma maquina ou em todas?

  12. #12

    Padrão Servidor redireciona link

    Jim hehehe só me responde uma coisa...


    se andou mexendo no seu named?

    pois já tive esse problema e erá o nome do meu servidor ....


    da uma olhada no seu named , pois o db.127.0.0.1 deve estar tentando resolver isso pra voce...

    vou ser sincero, não lembro como resolvi...
    mas vou dar umaolhadinha aqui pra ver se lembro =]



  13. #13

    Padrão Servidor redireciona link

    E ai Jin ta difícil a parada em ...... seguinte galera ja testemos várias coisas ... o named está normal... tudo aparenta estar correto.... APENAS isso acontece nesse server proxy... pois tem outro na rede e funfa legal....1!!!!

    Citação Postado originalmente por Jim
    dae galera...

    já testei com DNS externo, zerando regras, tudo... mas nao tem jeito MESMO... :'(