+ Responder ao Tópico



  1. #1
    cantisan
    Visitante

    Padrão Can't find server name for address

    Quando executo no console do firewall nslookup recebo a msg : "Can't find server name for address", sempre funcionou o dns, mas agora está dando isso... alguém sabe o que é ?

    Bind 4.5 RedHat 7.2 Kernel 2.4.27

  2. #2
    gmlinux
    Visitante

    Padrão Can't find server name for address

    Olha no /etc/resolv.conf se o servidor indicado esta correto



  3. #3

    Padrão Can't find server name for address

    Cheque se o name server local está rodando e se a porta 53 está liberada no firewall.
    Tente desabilitar o firewall e rodar o comando.

  4. #4
    cantisan
    Visitante

    Padrão continuo na mesma.

    O named está rodando e não dá nenhum erro quando inicializo (já vi no var/log/message)... A porta 53 está liberada, se não minha rede já tinha parado que é o que acontece quando o dns é derrubado....

    No /etc/resolv.conf está ok, já tinha verificado... alguma coisa no kernel que deve estar compilada ?



  5. #5
    Visitante

    Padrão Can't find server name for address

    Você fez alguma atualização recente de pacotes ?'??
    ele chega a entrar no nslookup ??'
    dentro dele digita server ns1.hotlink.com.br
    e depois pesquisa por um host e vê se ele resolve.

    Tenta sniffar o tráfego do servidor para ver se ele está gerando a requisição correta para ele mesmo

  6. #6

    Padrão Can't find server name for address

    Citação Postado originalmente por Anonymous
    Você fez alguma atualização recente de pacotes ?'??
    ele chega a entrar no nslookup ??'
    dentro dele digita server ns1.hotlink.com.br
    e depois pesquisa por um host e vê se ele resolve.

    Tenta sniffar o tráfego do servidor para ver se ele está gerando a requisição correta para ele mesmo
    Fui eu, estava deslogado.



  7. #7
    cantisan
    Visitante

    Padrão dns..

    Você fez alguma atualização recente de pacotes ?'??

    Sim, eu inclusive re-instalei o 8.45 novamente para ter certeza que não tinha dado erro nenhu... Como disse, quando executo o named não dá erro nenhu m e ele fica ativo.

    ele chega a entrar no nslookup ??'

    não, dá o erro e ele sai...